Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Sun, Aug 19, 2018 10:22 PM

Showtime anytime not working

Asks me to log into the mobile app, and when I do it says “not available”.  Showtime the channel is working just fine on my TV

Responses

Contributor

 • 

1 Message

2 years ago

Having the same issues. The app doesn't log in and neither does the PC. I've tried to activate on Chrome, Edge, and Firefox and all I get is a big red "ERROR"....

Tutor

 • 

5 Messages

2 years ago

I'm having the same issues.  The IOS app doesn't work and it doesn't work from a computer either.  Starz works fine.  I've tried loggin in while on my home ATT network and on my cell phone through 4G.  Neither works.  

 

showtime.jpg

Tutor

 • 

4 Messages

2 years ago

Same for me.  ATT support couldn't help.  Anyone have a fix?  

Tutor

 • 

4 Messages

2 years ago

Ditto 

Tutor

 • 

3 Messages

2 years ago

Same here.  ATT support has not been able to help.  I have made multiple calls.  I eventually got transferred all the way up to the “account specialists”, who just said sorry, there’s nothing wrong with the account.

 

This issue seems to go way back for several years.  There must be a fix but I haven’t found one person who came back to post the solution...

Tutor

 • 

5 Messages

2 years ago

Apparently they fixed the problem last night.  Tried logging in again and it worked for all of my devices.

Contributor

 • 

1 Message

2 years ago

Ugh still not working for me.  Only change is that instead of the "not available" message after entering user name and password, it just goes back to the screen that asks for user name and password.  My AT&T uverse bundle expires in 60 days.  Reeeeealllllllllllllllly going to be hard to want to re-up with all the problems I've had lately 😞  (yes, I know they dgaf either, I'm just saying)

Tutor

 • 

3 Messages

2 years ago

It is working now for me, too;  it just takes you to another screen to register for a showtime ID, if you haven’t done so before.  Maybe you have a different problem, like one I had when none of my online services would work.  If your problem is only with showtime, then I don’t have a clue what it could be.  However, if you’re having issues with other apps, then you should call U-verse and ask for a specialist to sync your ID to your account.  That fixed mine up.

Get started...

Ask a new question