Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.

Contributor

 • 

1 Message

Sun, Jul 6, 2014 3:24 AM

Showtime Anytime Not Working with Uverse

I just tried setting up Showtime Anytime through my Xbox 360. It gave me the activation code and the website to sign up on ShowtimeAnytime. But when I choose Uverse in the drop down menu, it says "I don't have Showtime Anytime with my account', which I do. And the odd thing is, I'm not even logged in. It doesn't even give me the option to log in. I tried clicking other tv providers and every single one of them offered a log in screen, but Uverse didn't and just kept reloading the same page that said Showtime is not on my account and doen't give me the option to type in my login information. Is this a problem for others and how can they fix this?

Responses

jimmysim

Tutor

 • 

7 Messages

5 years ago

Thanks for your help.  but fyi this has been going on for several months at least. Its popping up on every communnity blog.  I started trying to access this over a month ago myself.

jimmysim

Tutor

 • 

7 Messages

5 years ago

Again thanks but the problem is not just showtimeanytime, it is for any premium channel that Uverse carries, HBOGO,  etc.

JefferMC

ACE - Expert

 • 

17.5K Messages

5 years ago

Yes, there have been isolated account issues for many months, especially following a move from one U-verse location to another.  However, these have been apparently limited and quickly fixed once the customer gets in contact with the U-verse Care Team.

 

Since approximately September 3rd, there have been many, many more complaints about 3rd party authorization, and I don't recall seeing any reports that anyones problems have been reliably fixed.

 

Regardless, I ask anyone experiencing this problem to do the same thing as before and report it via PM.  The more accounts that are documented to have the issue, the better chance they have of finding the issue.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
JefferMC

ACE - Expert

 • 

17.5K Messages

5 years ago

BTW, this is not happening to everyone.  I just went to ShowtimeAnytime.com and to WatchEspn.com and was able to watch video from both sources.

 

So... anyone reporting this, please be specific about any error messages or anything you think might be unique about your account or situation.

 

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
jimmysim

Tutor

 • 

7 Messages

5 years ago

thanks for your prompt reply,  I only alluded to all premiums because I see the others on blogs.  I can also login on ESPN.GO.  It is only Showtimeanytime that I cannot access because that is the only premium I want to access.  Appreciate anything you can do.

jimmysim

Tutor

 • 

7 Messages

5 years ago

Sorry I hit send too soon on my reply.  On my Mac the error message is "there was an error on the server" and on my iphone it just goes to a blank screen.

jimmysim

Tutor

 • 

7 Messages

5 years ago

Unfortunately it has not been intermittent for me as I have tried to access every day for 6 weeks and not once was I successful.  I dont buy that it cant be fixed because the hundred or so other providers have a workable system and its only Uverse and on only certain premium channels. Thanks for your input.

mrstevez

Teacher

 • 

15 Messages

5 years ago

Update from Office of the president.

 

Still a known issue and the ETA on a fix is estimated to be "October".

Does that mean October 1st or October 31st? I'm not sure just trying to keep everyone updated on information I am recieving. 

Contributor

 • 

1 Message

5 years ago

I got the same thing multiple times over the past year we've had uverse. I finally called today, and although we pay for this service, we are unable to use the showtime app to get caught up on past seasons. Verizon fios is soooo much better. With all past seasons on demand. We wanted to watch nurse Jackie and on demand on uverse only has the latest season. Useless. When I called they told me there is an "outage". I asked if this "outage" could last seven months cause it didn't work before either. They basically gave me a "we will tell people" answer but no time frame or guess when it would work. Hopeless, I wrote showtime as well. Just really disappointed. Pretty sure uverse should give me $100 so I can buy the episodes on iTunes!! 😡😡😡😡
hdaumas77

Tutor

 • 

11 Messages

5 years ago

This ´solution´ does not work for me. My issue is with WATCHESPN/ESPN3 content via my cell service.

 

Uninstalling/reinstalling the app did nothing.

 

I am a U200 subscriber.

 

I do note that the network service is hardly every mentioned in these complaints:

In my case I tried several different paths with different results:

1. Accessed espn.go/watchespn via my Chrome browser on my laptop, while connected to my home network which is also AT&T. Selected AT&T as the provider. Selected an ESPN3 stream  - WORKED

2. Accessed WATCHESPN via the App on my Android Galaxy S4 phone, while connected to my home network which is also AT&T. Selected AT&T as the provider.  Selected an ESPN3 stream - FAILED with  User Not Authorized message.

3. Accessed WATCHESPN via the App on my Android Galaxy S4 phone, while connected to my T-Mobile 4G network. Selected AT&T as the provider.  Selected an ESPN3 stream - FAILED with  User Not Authorized message.

hdaumas77

Tutor

 • 

11 Messages

5 years ago

I tried one additional test:

 

4. Accessed espn.go/watchespn via my Chrome browser on my laptop, while connected to my T-Mobile 4G hotspot. Selected AT&T as the provider. Selected an ESPN3 stream  - FAILED with User not Authorized

hdaumas77

Tutor

 • 

11 Messages

5 years ago

Try LChapa35's solution. This fixed all my WatchESPN app issues.

 

Go to ATT.COM and create a sub-account. (att.com -> My Att -> Internet -> Create or Manage Sub-accounts)

 

Go back to WatchESPN app and log in via the sub-account ID instead. If you can't make WatchESPN forget your old ID, then force it to forget by re-installing WatchESPN.

 

Concurrenly with attempting this solution, I contacted AT&T support. They 'fixed' my primary ID so that it also now works. There must have been some attribute of my primary ID that was missing the key authorization information.

Contributor

 • 

1 Message

5 years ago

Apparently it is happening again. I get a non-discript error when trying to login.

Contributor

 • 

3 Messages

4 years ago

I sent a message last year when I tried to activate from my AppleTV, no response.  I sent an email to Showtime ( I figured what the heck) no response.  I contacted ATT support and they advised me to 'watch it through their websiteSmiley Frustrated  missing the point as usual.  I just purchased Amazon Firestick TV and tried to activate but like others, once I select ATT Uverse, I never get the screen to login just the 'we see you do not have Showtime blah blah"  Funny, I have had Uverse 450 for at least 5 years.  I can access HBO Go, Watch ESPN with no issues.

 

I don't understand why this seems to be happening for years now and he only solution is to log in through your Uverse watch it there.

Contributor

 • 

1 Message

4 years ago

Having the same issue. Subscribe to Showtime, can't log into anything from any device. Reset all browsers, caches, history etc. Nothing. Won't let you sign in or I get some sort of stupid error. Finally when it does recognize my logins it then says you don't subscribe to Showtime. It's a ATT problem. My sister gave me her login for Fios (Frontier formally Verizon) and signs in like a charm. I barely use the ATT box as the quality coming from ATT is marginal at best. When are they going to get it together. I guess the last "T" in ATT is still being used because the "Telegraph" portion of the ATT name seems to be what their technology is based on.

Get started...

Ask a new question