Announcements
HBO Max - where HBO meets so much more!

New Member

 • 

7 Messages

Tue, Mar 31, 2020 9:57 PM

No internet connection

I have U-verse but cannot get internet connection. Just got a wireless router for a new TV in another room and not sure if this is my issue. I have been able to watch Amazon Prime but can not now. I have a Samsung TV and changed the IP address manually to the 4 different examples but nothing worked. Please help.

Responses

Brand User
ATTHelp

New Member

 • 

120K Messages

2 months ago

Hey @Njwells,

 

We'd like to help you with your Internet connection. Is the wireless router a replacement we sent you or a third part router?

 

If it is a third party router, you will need to set up IP Passthrough.

If trying to set it up as an access point; you may need to change some network settings on the device. Best to consult your manufacturer.

 

Let us know if this helps.

 

 

Max, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

7 Messages

@ATTHelp so I had 3 receivers and returned one for a wireless receiver in my family room. I looked at the link for IP pass through but that sounds Greek to me. I still cannot connect to the internet. When I call the automated response won’t connect me to a human and runs a test saying my wireless is connected. Please advise.

(edited)

ACE - Expert

 • 

14.2K Messages

You have ONE router (aka modem, aka gateway). This is not wireless.

You have ONE DVR, hardwired to the gateway.

You can have multiple receivers, wireless or wired.

Did you change out your router? If you got a new TV, did you let it scan and find the ROUTER?

Try a Whole HOuse Reboot:

Unplug the modem by pulling the power cord from the back.

Unplug the DVR by pulling the power cord from the back

Unplug all receivers by pulling the power cord from the back

Wait 30 secs. Return power to modem FIRST. Allow all lights to come on.

Plug in DVR next. Wait for it to become functional.

Plug in each STB individually and allowing each to come on.

If your smart TV is not connecting, allow it to 'find' the new modem.

(edited)

**** I don't know what you want me to tell you. ****

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

7 Messages

@skeeterintexas

I have one modem and a hardwire receiver to my main TV, I have 2 order TVs that both WERE hardwired. I am hanging an existing TV and replaced that one receiver with a wireless. Since then I cannot connect any TV to internet to get Amazon Prime, YouTube, Etc.

ACE - Expert

 • 

14.2K Messages

Your MODEM is not usually connect to a TV. Your DVR is connected to a TV. As a general rule, smart TVs connect to a modem wirelessly. Can you see the model numbers on the equipment you are referring to?

If your Smart TV is not connecting to apps, you need to change the 'gateway/modem' information on the TV. I know when I have gotten a new gateway (I've had UV for 13 years), I always forget to change out the information on my Smart TV.

Either allow the TV to scan for the modem or you can manually enter the information. The modem information is on the side/back of the modem. Check your owner's manual on how to connect the wireless signal to the TV.

(edited)

**** I don't know what you want me to tell you. ****

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

7 Messages

@skeeterintexas so I’ll get the TV manual and look how to connect the wireless to the TV. It was connecting to apps a month ago. It’s not a new TV but I will try this. Thanks so much.

New Member

 • 

7 Messages

I used my SmartHome ATT app and one device was blocked... I unblocked it and my connection works! Thanks all!!!

Brand User
ATTHelp

New Member

 • 

120K Messages

@Njwells.

 

Glad to hear you were able to find a solution!

 

Thanks to @skeeterintexas for the helpful information.

 

If you have any questions or concerns in the future, feel free to reach back out. Thanks for choosing AT&T!

 

Ramses, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.