Skip to main content
AT&T Community Forums
Announcements
Celebrate all that he does with a gift for every kind of dad!
june_1013's profile
june_1013
#1 Star!
10th stratosphere!
Mission control approves!

Teacher

 • 

16 Messages

Tue, Mar 1, 2016 3:53 PM

Error message when i try to watch a show on VH1.com on Google Chrome

I have been having this issue for months now - i used to be able to go on VH1 and watch tv shows logging in to my uverse from there - now i get an ERROR message stating 

VH1 is not included in your subscription package. Please contact AT&T U-verse to add it. In the meantime, head to vh1.com for the latest videos.

 

I do have the subscription and when i try to log in using internet explorer i get on fine without an error. Thsi has to be a tech issue on my settings that i dont know about? Can you help with this pleasse.

Responses

Community Support

 • 

6.7K Messages

5 y ago

Hi @june_1013,

 

We are sorry for the issues you are having, but we will be glad to help. If it is working with Internet Explorer, then there may just be an issue with the settings in Chrome. Try clearing the cache and cookies on Chrome. If still having issues, you may want to try resetting Chrome.

You should be able to do this by going to 

chrome://settings/resetProfileSettings

 

Hope this helps.

 

-ATTU-verseCare

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

june_1013

Teacher

 • 

16 Messages

5 y ago

Still does not work.

 

can someone guide me and help to fix this issue?

Community Support

 • 

6.7K Messages

5 y ago

If Internet Explorer is working, but Chrome is not, you may want to try to uninstall and then reinstall chrome. Make sure there are no settings on your Virus scanner or Firewall that may be blocking Chrome trying to connect.

 

-ATTU-verseCare

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

Contributor

 • 

1 Message

2 y ago

I’m having the same issue. It’s really annoying. I called and nobody could fix it

New Member

 • 

7 Messages

2 m ago

I have the same issue with my phone app vh1 gives me the same error

Brand User
ATTHelp

Community Support

 • 

158.5K Messages

2 m ago

Hi, @azphoenixarea, we're happy to help.

 

Let us get a bit more information first:

  • Are you able to watch VH1 programs through their app when choosing AT&T as your provider?
  • Have you uninstalled and reinstalled the app?
  • Is your phone running the current version of its operating system?

Let us know.

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question