Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
Get the myAT&T app

AT&T related help: Troubleshoot signing in FAQ



Rdpotash's profile

New Member

 • 

3 Messages

Sunday, December 4th, 2022 4:38 PM

Why do I repeatedly need to sign in to my att U-verse app?

I need to provide my user ID and password every time I use the app. I have of course checked off “Keep me signed in.”.

Community Support

 • 

232.7K Messages

2 years ago

We can assist you with staying signed in to the U-verse app, Rdpotash.

 

Troubleshoot the app using the steps from our Help and Solutions article:

  1. Restart the device.
  2. Delete the cache. This varies by phone, browser, or device operating system.
  3. Uninstall and reinstall the app.
  4. Verify you have the latest software/operating system on your phone or tablet.
  5. Turn off other apps that may be in use.
  6. Reset your password - this can help sync up your account.
  7. In some instances, restoring the phone has resolved app function. You may lose pictures and other data if this is performed.

Let us know if you still have to sign in each time you open the app.

 

Aminah, AT&T Community Specialist

New Member

 • 

3 Messages

2 years ago

I followed your steps, and it is still the same issue. I need to repeatedly logon. 

Community Support

 • 

232.7K Messages

2 years ago

Thanks for coming back, @Rdpotash. We do appreciate it. Looks like that we need to gather more information from you. So if you can provide us with the following information:

  1. What is the make and model of the device that you are trying to use the app on? The reason why we need to know that is, there are some devices that have become non-compatible over the years.
  2. Has the device in question been modifed in any way shape or form? The reason why we need to know that is, that is called "Jailbreaking" the device. That can cause apps to become unusable.
  3. Can you try the app on a different device? The reason why we need to know that is if the concern doesn't follow to the next device, then the concern is not with app, but the device.
  4. How are connecting to the data on your device? Wi-Fi or Carriers data? The reason why we need to know that is we may need to troubleshoot the data portion of the device. Our recommendation is, try switching between the connection types to see if the concern stops on either one of the connection types.
  5. Is the app up-to-date? We have done updates to the app on various dates, to fix bugs and make general improvements.
  6. When was the last time you successfully were able to maintain your login? The reason we need to know that, is we need to have a starting point on which we can reference the data that the app was working properly.

We would love to hear the answers to these questions. All of these questions can help us make a determination on where the concern is coming from.

 

Matthew, AT&T Community Specialist

 

New Member

 • 

3 Messages

2 years ago

I have attempted these other steps as well, but to no avail. I have both an Apple phone and iPad.  I turned off the Wi-Fi and still had no success. The last time the app worked properly was approx. 3 months ago. 

Community Support

 • 

232.7K Messages

2 years ago

Thank you for that information, @Rdpotash!

 

For the best assistance possible, let's move this conversation into a direct message. This way we can look into this deeper for you. Be on the lookout for a chat notification in the upper right-hand portion of the page, next to the bell icon. 

 

We look forward to speaking with you!

 

CalebP, AT&T Community Specialist 

New Member

 • 

1 Message

1 year ago

I have the same problem and agree with Rdpotash. It’s the app that’s the problem.

New Member

 • 

1 Message

1 year ago

I have the same problem it’s a pain to have to login every time I want to use the  TV guide thinking of changing provider 

New Member

 • 

10 Messages

1 year ago

I have the same problem!  I agree with Rdpotash

Fix the app!

.......

New Member

 • 

10 Messages

1 year ago

anything more on this... it make the app terrible to use!

I need to provide my user ID and password every time I use the app. I have of course checked off “Keep me signed in.”.

Voyager

 • 

15 Messages

1 year ago

This problem has been going on for a few months.  I’ve posted on it previously.  The app worked OK until the latest update.  It Seems some work needs to be done on the app and not how we are using it.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.