Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Contributor

 • 

2 Messages

Mon, Oct 1, 2018 11:00 AM

On Demand Error: Error Code: 0- failed to load resource,

I haven't been able to stream on demand services for almost 2 months.

 

kx: Failed to load resource

WebException: Unable to connect to the remote server

SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because of connected host has failed to respond.

Responses

Accepted Solution

Official Solution

Brand User
ATTCares

Administrator

 • 

107.6K Messages

2 years ago

Hi @jbrand642,

 

We are aware of error code 0. You can power cycle your receiver by pressing the power button for 10 seconds or by unplugging and re-plugging the power cord to correct the error.

Thank you for reaching out to AT&T's Community and Forums Team.

 

Lafayette, AT&T Community Specialist

 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 years ago

I have tried that 10 times, it doesn't resolve the issue.
Brand User
ATTCares

Administrator

 • 

107.6K Messages

2 years ago

Good morning @jbrand642!

We'd love to help you here! To fully assist with this issue further, we will need to look over your request.


I am sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the Forums Inbox and reply to my message with your requested account details.

I look forward to your response and the opportunity to help you!

Yetty, AT&T Community Specialist.

 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.