AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Get the myAT&T app
PriyaB85's profile

Contributor

 • 

2 Messages

Sat, Oct 25, 2014 2:44 PM

Joined at&t yesterday and its already NOT WORKING.

Got my at&t  u-verse hooked up yesterday.

 

I was super excited to go onto On Demand had catch up on my favourite shows that I have been missing for the past few weeks. I checked Once Upon A Time...episode one didnt working and nither did episode two.

 

Thought it was just that series. I checked Gotham. Nothing worked either.

 

I went to check other random show and a movie. Not working.

 

I was online with tech support for over  45min and still no solution. We tried various method of reboot but it wasnt a problem on my end. After speaking to tech support online, I asked them to call me.

 

I spoke to tech support on the phone and they blamed some outage that I was never told about.

 

That was another 15 minutes of nothing.

 

I am now waiting another half an hour to speak to a manager.

 

Seriously, if this problem doesnt get solved I am going to just cancel the service. I havent even had u-verse for a full 24 hours and its already being crap. 

mibrnsurg

Expert

 • 

20.4K Messages

8 years ago

Did they have you unplug/plugin the RG (modem) for 30 seconds?  If not try that, most likely an on demand problem lies there.

 

If it doesn't help, click the ATT Uverse Care link in my signature, send the PM, explaining the on demand problem.

 

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

 

Check the blue PM envelope, upper right on every page, for their reply. Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

ATTJulieCS

Former Employee

 • 

1.1K Messages

8 years ago

Hello @PriyaB85 , did @mibrnsurg 's suggestion resolve the issue?

Contributor

 • 

2 Messages

8 years ago

Hi,

 

The problem hasnt been solved.

 

This is day 3 of the service not working. I have spoken to over 13 service personnel and I have had two technicians visit my house already. The router has been replaced twice and the DVR has been replaced 3 times.

 

Right now they are still working on the issue.

ATTJulieCS

Former Employee

 • 

1.1K Messages

8 years ago

@PriyaB85, if the current technicians aren't able to resolve, send us a private message by clicking here, including your account number and contact information. We have an awesome team of specialists, and one oc them will contact you within two business days to assist.

 

So sorry to hear this hasn't been resolved. We'll do what we can to help.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.