Skip to main content
AT&T Community Forums
thomasr1950

Scholar

 • 

420 Messages

Sun, Mar 17, 2013 1:51 AM

how do i set the time on my home phone? I have Uverse home phone

I checked ATT's support page on how to set the time on my home phone. It didn't change when the time changed. I don't think it's a phone issue, i think it has to do with Uvese itself.

Responses

Accepted Solution

Official Solution

thomasr1950

Scholar

 • 

420 Messages

8 years ago

I think it's on my end. I set the time on a ext. not the base. I set the base, now it appears it's correct with all phones. I thought the time would auto set by ATT, i was wrong. Thanks for your assistaance.
Tom
aviewer

Expert

 • 

10.1K Messages

8 years ago

thomasr1950 - Mine always resets on the first incoming call. You do have caller ID??

Master

 • 

6.9K Messages

8 years ago


@thomasr1950 wrote:

I checked ATT's support page on how to set the time on my home phone. It didn't change when the time changed. I don't think it's a phone issue, i think it has to do with Uvese itself.


How is it a UVerse issue?  What does your phone's owners manual say?

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Anonymous

New Member

 • 

25.7K Messages

8 years ago

Remember, everything is ATT's failt or problem.
thomasr1950

Scholar

 • 

420 Messages

8 years ago

Yes, i have caller id. I reset the phone' time manually & twice since then the time has gone back to the previous time.

Anonymous

New Member

 • 

25.7K Messages

8 years ago

WhT time zone do you live in? Possible there is something wron on ATt's side. Might want to file a ticket with the techs.
aviewer

Expert

 • 

10.1K Messages

8 years ago

homasr1950 - What kind of phone do you have? I looked in the manual for my panasonic. Menu #226 brings up the menu to toggle Auto/manual time setting. Perhaps yours is set to Manual.

Contributor

 • 

1 Message

2 years ago

My AT&T DECT 6.0 base does not have a clock setting or a menu setting. How do I set the base? It has been 4 days and 13 hours off since our ice storm of 1/2016. The phones are correct but the answering machine is not when citing when calls were recorded. Help? 

Get started...

Ask a new question