Get the myAT&T app
tdoubles's profile

Contributor

 • 

4 Messages

Friday, March 20th, 2015 12:38 PM

False rewards card promise

I totally agree with another post. I moved all of my services just down the street from where I use to live and this was back in June of 2014 and I have never received my $300 reward card (false advertising). I tried contacting AT&T reward resolution Center and they just basically blew me off and told me "oh well, it's too late now". I think that is just messed up
mibrnsurg

Expert

 • 

20.4K Messages

8 years ago


@tdoubles wrote:
I totally agree with another post. I moved all of my services just down the street from where I use to live and this was back in June of 2014 and I have never received my $300 reward card (false advertising). I tried contacting AT&T reward resolution Center and they just basically blew me off and told me "oh well, it's too late now". I think that is just messed up

See if ATT Customer Care can make it up to you in other ways as they have for other users.

 

Click the ATT Customer Care link in my signature, send the PM, explain your boffed up reward situation.

 

Include your name, account #, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right on every page, for their reply. Good luck ;)Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

 

Contributor

 • 

4 Messages

8 years ago

Hi Chris,
I clicked both of those links you sent. I typed up a message and went to hit the send button, but it did NOTHING. I tried it with my smart phone, my ipad, and my PC Computer, and NOTHING! It just won't send. That send button is broke or something. So what can I do now?
Thanks
tdoubles
mibrnsurg

Expert

 • 

20.4K Messages

8 years ago


@tdoubles wrote:
Hi Chris,
I clicked both of those links you sent. I typed up a message and went to hit the send button, but it did NOTHING. I tried it with my smart phone, my ipad, and my PC Computer, and NOTHING! It just won't send. That send button is broke or something. So what can I do now?
Thanks
tdoubles

Can you go the the ATT Facebook page and post as those are Customer Care social media personnel there too.  I have no problem sending PMs, might have just been a glitch and try again. Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

4 Messages

8 years ago

500E0JBL2n-Tosco
No Michelle (social media manager) never replied back to my email that she told me to send to her.

Contributor

 • 

4 Messages

8 years ago

So Chris, are you or Michelle (social media manager) ever going to answer me or just keep ignoring me, hoping I'll go away? Well I'm not going away until I get an answer even if I have to get louder and louder about this or use other means to get the answer cause it's just not fair for you all to keep just trying to ignore me. I've tried to be patient and trust you all would do the right thing but now I'm getting very upset and trying to be nice about it, I've sent you both emails just like you all asked me to do but yet neither one of you responded back to me. I'll give 2 , 1 more week to give me an answer then I'll have to make my voice heard some other way.
Thanks,
T doubles
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.