Skip to main content
AT&T Community Forums
ffachet's profile

Contributor

 • 

2 Messages

Wed, Aug 1, 2012 4:56 PM

Default to Ethernet

My PC was originally connected to my Uverse home network via ethernet.  That PC got replaced.  Now I have a PC with both wireless and ethernet connectors.  I have plugged in the Uverse eithernet cable and it recognizes the LAN connection when I look in the Windows 7 network and sharing panel in control panel.  However, the PC always uses the wireless connection.  Since I have the eithernet, I would prefer to use it.

 

I have tried to make it work by disabling the wireless connection then shutting down, plugging in the ethernet cable and rebooting.  Doesn't work.  The PC still comes up and connects to wireless automatically.

 

How can I set things up to connect to the ethernet connection by default? 

 

Thanks for any help!

Responses

Accepted Solution

Official Solution

aviewer

Expert

 • 

10.1K Messages

9 y ago

ffachet - Are you leaving the wireless on for other computers? If you are not using wireless, you would want to turn it off. Go to http://192.168.1.254/ and click on the wireless icon.

The PC must be set up with the security for the RG if you take that out it cannot connect.

I am not familiar with your OS. So, I cannot say how to set default access. Try typing default network or Default ethernet in help.

Contributor

 • 

2 Messages

9 y ago

Thanks for the reply.   I am actually on a Windows 7 64-bit system, and ahve wireless devices (Kindles, Blu-Ray players, Android tablet, etc.) that connect wirelessly but only the one PC as such.

 

Taking your advice, it appears that I am now properly conencted via ethernet!  Thanks so much for your assistance!

 

 

 

Don_H

Scholar

 • 

205 Messages

9 y ago

Bring up your Network properties and uncheck the connect automatically box.

 

You will then default to the ethernet connection if available.

 

 

 

Capture.PNG

Get started...

Ask a new question