Get the myAT&T app
C

New Member

 • 

9 Messages

Monday, September 20th, 2021 3:48 AM

Cannot Log In to U-verse App

I cannot log in to U-verse app on my iPad and iPhone.  When I tried to log in to U-verse app on Friday, a message saying "Use your correct member ID (email address)" showed up even though I typed both the correct E-mail address and the password.  I even changed the password on myAT&T account, but I still got the same message and "your information did not match our records" after trying a few times.  I called AT&T customer support, but he was not able to resolve this problem after more than an hour and told me to wait for a day or two to try again.  I tried to log in the next day (Saturday), but it still did not work.  Then today (Sunday) I changed my password on myAT&T account again and waited for about two hours, but I still got the same messages "use the correct ID" after first try and "your info did not match our record" after second.  I cannot log in to U-verse app on my phone, either, because two days ago the customer support rep told me to log out and log in to see if I would be able to get in on the phone which I couldn't, of course!!!! How can this crap keep happening!!!??? 

Contributor

 • 

28 Messages

2 years ago

How do you create a new sub account. I’m only seeing options to link existing accounts. 

Community Support

 • 

229.8K Messages

2 years ago

We see that you're needing help with creating a sub-account @abg1006. We're here to help.

 

How do I set up a new subaccount?
  1. Go to your myAT&T Profile on a computer or tablet.
  2. Choose Account users.
  3. If you have more than one account, choose the account you want to manage from the dropdown.
  4. Select Manage subaccount users.
  5. Choose Add a sub-account.
  6. Read the Terms & Conditions and select Accept.
  7. Complete the required fields and select Save.
Good to know: If you don’t see Manage subaccount users, make sure you’re signed in with the primary Member ID email.
 
Follow the steps provided above to create a sub-account for your email.

Please let us know if that works for you.

 

Charles, AT&T Community Specialist

 

Tutor

 • 

7 Messages

2 years ago

How do you create a new sub account?  (1) Sign in to ATT.com, (2) Click on "Account" (upper right on browser), then "Profile".  (3) scroll down to "Manage Subaccount", click on that.  (4) Scroll down near the bottom and select "add subaccount".  (5) Accept the terms then fill out the info for the subaccount.  Then use this account to log in with the device that is having the problem.

New Member

 • 

10 Messages

2 years ago

Drumroll........................I did it a second time............IT WORKED!! I am in!!!!!!!

(edited)

ACE - Professor

 • 

5.2K Messages

2 years ago

@LogitechLisa 


Super.  Are you using an att.net email address to authenticate with the app?

New Member

 • 

1 Message

2 years ago

I, too, am having the exact same issue. However, I don’t have the option to create a sub account. I can create a secondary account, and I created two different ones. I still cannot log in to U-verse using any of the three member IDs. What am I doing wrong?? 

ACE - Professor

 • 

5.2K Messages

2 years ago

@ArielMG 

What I see here on my profile page is a section called My linked accounts which lists my TV service and BAN: billing account number.  There’s a primary  member ID and an account email.  Status will show if the account email is verified.  This ID is what works for me.  

Scroll further down and you’ll see a link to manage subaccount.   The accounts you create in here all can access the U-verse app.  

att.com also shows a gmail address for me that I originally used to establish service.  IMHO it’s crucial to maintain that identity with att because it’s more likely I’ll have my gmail and who knows how long I’ll stay with att, right?

New Member

 • 

4 Messages

2 years ago

I have not been able to log in to the U-verse app for 4 months now. Called ATT technical twice to resolve. After much time on the phone the technician decided it would eventually work once this was escalated for resolution to the app engineers.

IT DID NOT/DOES NOT work. I have tried deleting, reloading, rebooting every piece of equipment available. I do not understand why this app works for some but not for me. I lost access during a period when ATT was trying to figure out connection issues in my neighborhood but they cannot seem to figure out why I have lost access to my U-verse app.

Tried to create a sub account but when I bring up the ‘manage sub-accounts’ page either on the ATT website or my ‘MyATT’ app, all that appears on the page is ‘manage sub-accounts’. Any help is appreciated.

ACE - Professor

 • 

5.2K Messages

2 years ago

@Geezer2u 

That’s probably a clue.  Are you using the att.net userid associated with your U-verse account?

New Member

 • 

4 Messages

2 years ago

Yes. I eventually figured out the path to create a new email account. Once I had that I was able to use those credentials to sign in. Thanks for replying!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.