Get the myAT&T app
C

New Member

 • 

9 Messages

Mon, Sep 20, 2021 3:48 AM

Cannot Log In to U-verse App

I cannot log in to U-verse app on my iPad and iPhone.  When I tried to log in to U-verse app on Friday, a message saying "Use your correct member ID (email address)" showed up even though I typed both the correct E-mail address and the password.  I even changed the password on myAT&T account, but I still got the same message and "your information did not match our records" after trying a few times.  I called AT&T customer support, but he was not able to resolve this problem after more than an hour and told me to wait for a day or two to try again.  I tried to log in the next day (Saturday), but it still did not work.  Then today (Sunday) I changed my password on myAT&T account again and waited for about two hours, but I still got the same messages "use the correct ID" after first try and "your info did not match our record" after second.  I cannot log in to U-verse app on my phone, either, because two days ago the customer support rep told me to log out and log in to see if I would be able to get in on the phone which I couldn't, of course!!!! How can this crap keep happening!!!??? 

ATTHelp

Community Support

 • 

180.4K Messages

4 m ago

We'll do our best to help you get signed back in to the app, @Cat325!

 

Are you signing in with your AT&T ID or your personal email?

 

If you haven't done so yet, try signing in with your personal email and let us know if it worked or not.

 

We'll be awaiting your response!

 

Aminah, AT&T Community Specialist

New Member

 • 

6 Messages

4 m ago

I am using Firestick and trying to use Uverse app. I keep getting error 205.4 code. I have changed my password like recommendation, but still get 205.4. So is it still broken or does Uverse app not work with Firestick

Note: This comment was created from a merged conversation originally titled 205.4 erro code
ATTHelp

Community Support

 • 

180.4K Messages

Hey @m3l5vin1, we understand that you're getting a 205.4 error when trying to sign-in to U-verse app on firestick. We're here to help.

 

Can you provide us with a few more details so we can better assist you.

  • Have you been able to login to U-verse app before getting this error?
  • Do yo have a bundled service?
  • Are you using the correct login information?
  • With the same credentials your using can you access MyAT&T?

Please let us know.

 

Charles, AT&T Community Specialist

 

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

6 Messages

  • Have you been able to login to U-verse app before getting this error? Yes but only on Uverse app on iphone. Not on Firestick. First time I have tried on FS
  • Do yo have a bundled service?  I have GigE service and Uverse (No phone)
  • Are you using the correct login information?  I assume so. Im using same login credentials I use on my Uverse app on my Iphone and it works
  • With the same credentials your using can you access MyAT&T? Yes I can
ATTHelp

Community Support

 • 

180.4K Messages

Hey @m3l5vin1.

 

After further investigation this seems to be a known problem. This has been reported and they are working to get this resolved. You will know when this has been resolved when you're able to sign-in correctly on the Firestick app.

 

If you have any further questions or concerns please feel free to reach out to us. Thank you for choosing AT&T.

 

Charles, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

6 Messages

Thank you for support/assistance. Ill wait and watch for updates

browndk26

ACE - Professor

 • 

4.1K Messages

4 m ago

Same problem here. The phone rep was confused as why it wouldn't work too. IT said the app is under maintenance. We will see tomorrow.

Personal email doesn't work, not accepted.

gr8sho

ACE - Professor

 • 

3.3K Messages

4 m ago

Is it still happening?   Just tried logging out and in with no problems.   

browndk26

ACE - Professor

 • 

4.1K Messages

4 m ago

Still not working. We changed our account number recently so that may be affecting it 

New Member

 • 

9 Messages

4 m ago

I've just tried both AT&T e-mail address and my personal e-mail address (this is registered for a recovery purpose) to log in, but neither worked!!  "Your member ID (mail address) and/or password does not match our record" showed up.  How can this keep happening to me!!!!????

I'm paying a lot of money for U-verse, but my TV with a wireless receiver loses signal so many times which no technitian can fix in the past 6 years!!!!!!  AT&T should correct this U-verse app problem at least!!!!

ATTHelp

Community Support

 • 

180.4K Messages

4 m ago

Hi, @.

 

Here is more information on how to troubleshoot the U-verse app.

 

Have you tried Uninstalling and Reinstalling the app?

 

Have you rebooted your gateway?

 

We suggest that you uninstall and reinstall the app to make sure that it is up to date. You can also reboot your gateway, because this will refresh the connection and your equipment.

 

Let us know if this helps.

 

Marc, AT&T Community Specialist

New Member

 • 

3 Messages

4 m ago

I keep receiving the error "please log in with your u-verse member ID (email address).  I KNOW i have the correct email and password because I can log into apps like Fox Sports using the U-verse credentials. It has to be the U-Verse App.  I deleted and reinstalled app, restarted the ipad adn still the same problem.  It also does the same thing on my iphone 10x.  HELP!!

Note: This comment was created from a merged conversation originally titled U-verse login erron on ipad pro 11
gr8sho

ACE - Professor

 • 

3.3K Messages

Duplicate thread?

Award for Community Excellence 2021 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

3 Messages

4 m ago

I have tried everything.  I know I am using the correct email and password because I can log into other apps like Fox Sports using the Uverse login credentials.  I KNOW it's either the app or the server side.  How can I fix this???  

gr8sho

ACE - Professor

 • 

3.3K Messages

4 m ago

And you can use those same att.net credentials to login to myAT&T at smart home manager apps as well?

ATTHelp

Community Support

 • 

180.4K Messages

4 m ago

Here to help with your U-Verse app, @roncimo!

'

Just as @gr8sho asked, are you able to log into your AT&T Smart Home Manager app with your credentials? If so, let us know!

 

CalebP, AT&T Community Specialist 

New Member

 • 

10 Messages

4 m ago

I have the EXACT same problem. Tech support spent an hour on it and said they can't resolve the issue!

ATTHelp

Community Support

 • 

180.4K Messages

4 m ago

We're here to help get your U-verse app working again, @LogitechLisa.

 

 

Here is some useful information on how to troubleshoot the U-verse app not working. Scroll down to the how to fix your Mobile app from my Smartphone or Device section, and follow the steps provided. 

 

  1. Make sure you are using the correct member ID to sign in
  2. Restart the device.
  3. Delete cache. Varies on phone, browser or device operating system.
  4. Uninstall and reinstall the app
  5. Verify you have the latest software/ operating system on your phone or tablet 
  6. Turn off other apps that may be in use
  7. Make sure you have U-verse TV service and an appropriate package – if you do not have U-verse TV, you can see if it is available by signing into your account at att.com.
  8. Reset your password – This can help sync up your account.
  9. In some instances, restoring the phone has resolved app function. You may lose pictures and other data if this is performed. 
  10. Also, be sure to report/post a review in the applicable software store for your affected device to help address an issue.

 

Let us know if this helps.

 

 

Elmi, AT&T Community Specialist.

browndk26

ACE - Professor

 • 

4.1K Messages

4 m ago

Must be a U-verse problem. Hopefully att fixes it. 

Tutor

 • 

10 Messages

4 m ago

AT&T can't or won't fix it.  They're trying to dump Uverse for DirectTV.  Spent 1 hour on phone with someone who could not adequately speak English and after resetting, rebooting, new password etc. etc. nothing was resolved. He said try again in 24 hours... several days later, it's the same error msg after entering the same ID & password that works fine on ATT.COM... why won't they just be honest with us???  Probably hanging the techs out to dry, they don't know either.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.