Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Contributor

 • 

2 Messages

Thu, Jan 31, 2019 7:50 PM

TalkBack locked my remote

While reviewing Settings Options I enabled TalkBack feature. Big mistake.

It froze the remote from making changes. 

It works to turn on the box & TV and volume control but won't change the channel or allow access to settings to disable TalkBack or do a Factory reset. A green box is around the edges of the TV screen now.IMG_20190131_142842.jpg

 

1 Attachment

Responses

Accepted Solution

Official Solution

lydian

Professor

 • 

2.9K Messages

2 years ago

Try the red reset button on the side of the box. Hold it for a few seconds.

Jrandomuser

ACE - Expert

 • 

8.8K Messages

2 years ago

This is related to the Osprey (new box) beta test?  You should post to the beta forum rather than here to get help.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Employee

 • 

289 Messages

2 years ago

In your on boarding email you should have a contact for the User voice group. Send them an email asking how to disable or navigate using TalkBack.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 years ago

Thank you, I had tried that without success but tried it again and held the red reset button longer this time and it worked! Had to basically start over with sign up and remote pairing but I'm back in action.

Thank you again.

Get started...

Ask a new question