Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Contributor

 • 

3 Messages

Mon, Jun 24, 2019 5:40 PM

puse overlay will not go away on PC in full screen mode

The pause overlay wont go away on a pc in full screen.  The only way that I have found to get rid of it is to turn on closed captioning, but that is really annoying to me.  

Responses

Accepted Solution

Official Solution

piglet12

Guru

 • 

718 Messages

7 months ago

Once again, you're lucky this problem is on the PC. But are you using the chrome browser?

 

With smart phones, there are workarounds that are usually only necessary until the DTVNOW app is fixed/updated. Even programs like Lastpass and McAfee have been known to interfere, until DTVNOW fixes the problem. Could these programs be affecting you? Beats me, but let's assume it's something else.

 

Step 1: Make sure all of your adblockers and pop-up blockers are turned off and then refresh the page.

 

Step 2: Try playing the live stream in Watch Now mode, and then regular mode, while clicking the pause button and then clicking somewhere else on the screen. Then go to full-screen mode and do the same thing. You might even have to do a quick double-click somewhere on the screen after you've un-paused the stream. Then, while in full-screen mode, press the space bar. I assume that should knock you out of full-screen mode, so then go back into full-screen mode and see if that fixed the problem.

 

You can also try fooling around with the Escape button and F-11 while in various picture modes (full-screen, etc.).

 

You can also just refresh the screen over and over again, until the system finally logs you out on its own (you can try a regular logout, but that rarely fixes system problems). When you log back in, hopefully the pause button problem will be gone.

 

The fact that it only happens in full-screen mode isn't surprising either. In some versions of the DTVNOW system licensed to other countries, the full-screen mode button was removed and replaced with a double tap on-screen method to open up the full-screen mode.

 

This is a game that you will eventually win. Just don't let the temporary frustration stop you from stumbling across the solution. I doubt that clearing the cookies will help, but sometimes the problem will just go away without you knowing how you fixed or stopped it from occurring. Good luck.

bcbsncjlj

ACE - Expert

 • 

19.1K Messages

7 months ago

Works fine for me. Just move your cursor off  the screen and it goes away.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

3 Messages

7 months ago

I've tried that.  Still doesn't work. Here is a screenshot of live tv and a screenshot of a playback.  Doesn't go away.

LiveTV.jpgReplayTV.jpg

bcbsncjlj

ACE - Expert

 • 

19.1K Messages

7 months ago

No idea. It goes away for me when I move the cursor off the screen.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
piglet12

Guru

 • 

718 Messages

7 months ago

Turning on closed-captioning is another overlay that stays on the screen, so that replaces the pause overlay. The goal for you is to make sure that you have no on-screen clutter, so perhaps if you leave the CC on, and then also try pausing the live stream, then un-pausing, several times, perhaps that might do something to fix the bug. Then while the stream is playing, turn off the CC, click somewhere on the screen to remove the CC box, and then hopefully the pause overlay won't reappear. 

 

You might need to try various things in regular AND full-screen mode before the problem goes away.

Contributor

 • 

3 Messages

7 months ago

I turned off lastpass and McAfee within Chrome, restarted Chrome, and it worked perfectly.  I don't know which one caused the problem, but it is fixed now.  The weird thing is that I've been using it for a while with these two turned on and it used to work, but all of a sudden on Sunday th eproblem started out of nowhere.  Thanks. 


-