Skip to main content
AT&T Community Forums

Contributor

 • 

2 Messages

Fri, Oct 12, 2018 10:30 PM

Local channels do not appear in the Guide when using the web app in Chrome, though I can watch them

Everything works fine in the Roku app, but on the same wireless network when I try to use the web app in a browser (Chrome 69.0.3497.100) the local channels do not appear in the Guide.

 

The weird thing is I am able to watch all the local channels by choosing an adjacent channel, then clicking the right or left arrow to move to the next channel. For example, I can go to NBCSN in the Guide, watch it, then click the arrow to move to the NBC affiliate. Same thing with CBS, ABC, and Fox. But those channels do not appear in the Guide. Again, they do appear in the Guide normally using Roku on the same network. So it does not appear to be an IP problem (both Roku and Chrome are using the same IP).

 

Looking at solutions proposed for others on this site I have also: 1) made sure my system clock is set to the second with NIST, 2) set Location to 'Allow' in the Chrome Site Settings for the DirectV Now URL. 3) made sure my billing address matches my location.

 

Anyone know what the problem might be?

Responses

Accepted Solution

Official Solution

Jrandomuser

ACE - Expert

 • 

8.6K Messages

2 years ago

What has "solved" this specific problem for a number of people (including me!) is to disable IPv6 support on your network adapter.  It isn't clear why this matters (even if the geolocation on your IPv6 address is wrong) but it seems to, and (for me at least, and right now) there doesn't appear to be any problems caused by doing this.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

2 Messages

2 years ago

Jrandomuser: Thank you very much for your reply. Indeed you are correct. Disabling IPv6 in the network adapter did solve the problem.

 

I hope that DTN/ATT developers are monitoring this forum because that would appear to be a fairly significant bug that they should fix asap. IPv6 is becoming more and more prevalent as time goes on, especially on newer computers (which mine is not).

 

Thanks again for taking the time to answer my question. Regards.

Contributor

 • 

3 Messages

2 years ago

which adapter

 

Contributor

 • 

3 Messages

2 years ago

How do you watch them if they don't appear? Tks

bcbsncjlj

ACE - Expert

 • 

19.7K Messages

2 years ago

Do you know what locals you should be receiving? Have yo used the look-up toll to see what you may get located here

 

What device are you using?

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question