Skip to main content
AT&T Community Forums
Announcements
Protect your device against loss, theft, damage and get expert technical support. Open Enrollment Ends 3/31/21.
P

New Member

 • 

3 Messages

Tue, Jun 16, 2020 6:33 PM

DVR player keeps Re-buffering and stops.

The ATT TV NOW app works great watching current programming but the DVR player does not.  Recording starts, plays for 10 - 15 seconds, the circle with blue line spins 10 - 15 seconds and says “Hmmm... This video is taking longer to load than it should.  Thanks for your patience.”  This will happen again 2 - 3 times then the recording restarts from the beginning.  After 3 times restarting, a blue screen appears saying “Oops something went wrong”.  Something went wrong alright like why the (Edited per community guidelines) do I keep paying for this?

Responses

New Member

 • 

3 Messages

8 months ago

I am having the exact same issues. Started a couple days ago.

New Member

 • 

3 Messages

Did you recently update the ATT TV NOW app?  I seem to remember an update happened and that's the time my DVR stopped working. I haven't been able to watch any recorded shows since.

Jrandomuser

ACE - Expert

 • 

9.5K Messages

Which streaming device is this on?  Have you tried playing back the recordings on any other device?

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

3 Messages

I am using Roku for my streaming system along with the ATT TV NOW app (formerly Direct TV NOW).  This also includes 20 hours of a Cloud based DVR recording system.  I don't have a real physical DVR recorder now but I'm thinking of buying one and making my own recordings.

Brand User
ATTHelp

Community Support

 • 

147.8K Messages

@piledriversss!

Thanks for the details. Please follow these steps to Force Restart the app on your Roku device for a possible fix to your DVR issue: 

 

  1. Using the remote, press Home on the remote.
  2. Press the down arrow, go to Settings > System > System Restart > Restart > Press OK.
  3. On the Home screen, select the AT&T TV app to restart. 

Let us know your result.

 

Mike, AT&T Community Specialist 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

I dont recall an update. I chatted with ATT TVNow. The rep said there was a glitch and should be fixed. She also advised me to reinstall my App.

Brand User
ATTHelp

Community Support

 • 

147.8K Messages

8 months ago

Hello, @piledriversss!

Let's see how we can help get your recording to play smoothly! Have you tried to sign out and sign back into your service? If not, please try that, and also, can you tell us the type of device you're streaming on? Let us know so we can better assist you. 

 

Mike, AT&T Community Specialist 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

 

I'm having similar issues...  "Restarting stuff" does not help.. I have restarted my cable modem, router, reset/updated roku, and reset the at&t tv now account.   Router is withing 5 feet of roku so "moving closer" does not seem reasonable.  Internet service is 100MB/s and Roku says internet is "excellent". Buffering is ONLY occurring with the recorded videos.   It wiill buffer a while and randomly restart the video from the beginning.   Seems to me it is pointing at the at&t now DVR feed, but I don't know.  Any thoughts would be appreciated. Thanks

New Member

 • 

2 Messages

Having the same playback issues with my Roku, have re-booted the Roku numerous times and signed in and out of my At&t account with no change. The playback starts no problem then the messages start appearing on the black screen. The show will then default to the beginning or to the next episode if there are multiple recordings. This is really starting to (Edited per community guidelines).

(edited)

New Member

 • 

2 Messages

For giggles I just tried playback on my laptop and there are no issue at all, so it seems that AT&T and the Roku are not communicating.

New Member

 • 

3 Messages

 

My experiences with a windows laptop, android tablets, and android phones are similar; no buffering issues.  As additional info, I've reduced the roku resolution from 1080p to 720p.   That did not substantially improve the buffering issue.   Thanks!   I tend to believe it is an AT&T server issue, but don't know how to run that down.  Thanks!

 

 

(edited)

New Member

 • 

3 Messages

Okay, the 1.4 million members have had two days to fix this!  Does AT&T TV Now have a real support system?  Now looking at alternatives!

New Member

 • 

1 Message

7 months ago

We are experiencing the buffering issue with recorded shows as well but on the AT&T box, not through Roku. It seems to buffer about every 30 seconds and is quite annoying.  This system really (Edited as per community guidelines). Uverse was so much better.

(edited)

New Member

 • 

1 Message

3 months ago

I have this same issue CONSTANTLY and it's about to drive me to drop the service.  These posts are months old.  Is there any hope of AT&T fixing this INCREDIBLY ANNOYING problem?  

(edited)

New Member

 • 

1 Message

a month ago

It this a way to thin AT&T TV Now flock?

New Member

 • 

1 Message

a month ago

I have this same issue on AT&T TV with android TV AT&T TV-provided boxes.  Standard live viewing has no problems.  However, DVR constantly buffers. All of the boxes are CAT 6 connections to the router and speed at the router is 992MBps.   Sounds like it must be a AT&T server issue

Get started...

Ask a new question