Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Contributor

 • 

1 Message

Sun, Feb 3, 2019 7:31 PM

Delayed sound out of sync with video on all channels

Just installed my Roku and Direct TV Now service and there is a pronounced delay of the sound signal which is making me crazy.  Totally out of sync.  Have not yet found a fix to the problem.

Responses

Tutor

 • 

2 Messages

6 months ago

This is happening to me too and super frustrating! It has been happening on my TCL TV with Roku and worsens as the time on the station continues... sometimes fixed with changing channels and changing back...

Tutor

 • 

4 Messages

6 months ago

I'm having the same issues, ATT Now said they are looking into a resolution for me.  

 

It usually occurs coming back from a commercial where ATT is inserting their own and you see the little countdown timer on the screen.  If they can't fix this soon, I'm on the verge of moving on from them.  

Tutor

 • 

3 Messages

6 months ago

Me too. Lots of buffering and sound lagging behind picture. Have to put it on pause or change the channel then change it back. Ready to go to Hulu Live or Sling. Ridiculous at this price!

br-549

Teacher

 • 

16 Messages

5 months ago

Yes!  I have experienced the same issue following AT&T filler commercials (now labeled at the bottom of the screen as such), but not with regular (non-local) commercials.

I report the problem, and I am told no one else has reported the issue.  It has occurred on 5 ROKU systems I routinely access at 3 locations.  Going up or down a channel and then back to the one being watched fixes it for me on all systems.

 

ROKU * Setting: AUDIO TRACK = Default

           VOLUME MODE = Off

 

Seems intuitively obvious that the issues is with the AT&T filler commercials.

 

Regardless, it no longer appears to be only happening to me

JoeBios01

Mentor

 • 

37 Messages

5 months ago

Roku recently deployed an OS 9.1 update (build 4919-55) and it made the audio sync problems far worse! I'm not sure who should grab the hot potato on this, but Roku and DTVNow need to test OS  updates BEFORE deploying them!

Tutor

 • 

2 Messages

5 months ago

This is ridiculous! Wonder why DirecTVNow (AT&T TV Now) is hemorrhaging customers? How can we get this fixed ASAP?
bcbsncjlj

ACE - Expert

 • 

19.2K Messages

5 months ago

Has anyone contacted support and reported the issue? They can not work on anything that they are not aware of.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

4 Messages

And you're on another post with that same attitude....
JoeBios01

Mentor

 • 

37 Messages

5 months ago

See @cdclark09 . I suspect the forum is monitored by ATT (if only for moderation). It is likely multiple users posting reports of a similar problem is more effective than multiple independent chat sessions with support.

bcbsncjlj

ACE - Expert

 • 

19.2K Messages

5 months ago

Only a room moderator and a occasional admin ever appears here.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

5 months ago

I've been having this same issue. I turn channel off and put it back on and then it's fixed for awhile.  

Contributor

 • 

1 Message

5 months ago

This has been happening to me for quite awhile as well, and it's definitely related to the non-network commercials. It started when those commercials were introduced awhile back and continues to this day. Stations that do not play non-network commercials do not have this issue. Considering I have CNBC on all day, which is one of the stations that non-network commercials run on, it's incredibly annoying.

bcbsncjlj

ACE - Expert

 • 

19.2K Messages

5 months ago

Have you reported the issue to support using the chat?

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
br-549

Teacher

 • 

16 Messages

5 months ago

frequently, always get...."no one else has reported that issue"

 

that's ull hit.... the problem is AT&T created with their local commercial overlays

bcbsncjlj

ACE - Expert

 • 

19.2K Messages

5 months ago

not for everyone. i personally have not routinely experienced the audio/video sync issue. Every once in a while but it usually clears up of backing out and returning it resets.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
piglet12

Guru

 • 

718 Messages

5 months ago

Since the DVR doesn't record the ATT targeted commercials with the PC, try using the DVR to record what you are watching LIVE with your Roku and then go into the DVR and start watching your LIVE show through the DVR itself. You'll just be a few seconds behind the live feed when watching via the DVR, but If you still see the ATT targeted ads (using the Roku), well, that might still cause a sync issue, or perhaps watching through the DVR will fix the problem since different servers are used.

 

#Roku Replay