Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Tutor

 • 

2 Messages

Tue, Dec 19, 2017 11:50 PM

AT&T TV NOW not loading on Chrome

For a few weeks now, I open AT&T TV NOW in Chrome, get to the sign in page, put in my credentials, it begins to transfer to Directv, and then I have nothing but a blank page while my address bar shows I am logged in. I am on PC, so I do not have Safari. As you know, AT&T TV Now does not work with edge or firefox. I cannot even log in to my account to live chat. AT&T TV Now streams fine on both of my Roku devices (I am watching as I type this). I even in installed Chrome and re installed it, and re installed flash to no avail. Any help on how I can once again access on my laptop (again, it worked fine in Chrome on this very laptop until about 2-3 weeks ago)would be greatly appreciated !

Responses

Accepted Solution

Official Solution

bcbsncjlj

ACE - Expert

 • 

19.1K Messages

3 years ago

Try deleting your cookies (all data) and try again. Then is that does not work then try to run in incognito mode.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Accepted Solution

Official Solution

piglet12

Guru

 • 

718 Messages

6 months ago

Simply deleting your cookies is often good enough (click the lock icon from the browser window - left corner, then select Site Settings, then click Clear data). You might have to refresh the page (or even close the browser and make sure your Chrome has been updated with the latest version), but that should work. If not, you most likely have an extension or program that's blocking you.

 

Try Incognito mode next, to see if that works. 

 

If that fails, and only some of your channels won't load, check your PC clock and resync your time to one of the Internet time choices, or just make sure you're using the right time zone.

 

Or there's always the Kaspersky solution mentioned in various threads (if some channels don't load):

 

From weaslebub: "Need to check and make sure you don't have a banner blocker. Kaspersky Total Security has a Chrome extension that will block banner ads by default. Some channels will not broadcast if it detects you are blocking specific things. So for DTVN I just turned off all the blocking (ads, popups, banners,...) and it worked again."

 

From Yellowriver: "I do not use a Kaspersky extension in Chrome, but once I turned Ant-Banner off in the Kaspersky app/ program the channels appeared."

 

--------

 

You could also try restarting your router/modem just in case that does something. Rebooting your computer can't hurt either.

Tutor

 • 

2 Messages

3 years ago

Cleared ALL history. Fired right up! Thanks!

Contributor

 • 

2 Messages

3 years ago

Pick More Tools:Clear browsing data menu option.  On the subsequent dialog, check Browsing History as well as Cookies and other site data check boxes.  This "fix" worked immediately on my permanent (installed) and my portable Chrome installations.  Good luck....

Contributor

 • 

1 Message

2 years ago

When I sign in on chrome it goes to black blank screen, I have tried clearing data, cache and cookies, restarting chrome and restarting computer after but it still does not work for me, I used chat to see if they could help me and I got the old its on their end and will be working by end of day. Not buying it.

 

Any suggestions I need this to work on my laptop.

Thank you!

Sue

bcbsncjlj

ACE - Expert

 • 

19.1K Messages

2 years ago

Try running in incognito mode. Also make sure you selected all dates in clearing.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

2 Messages

2 years ago

i have the exact same problem. worked last night but now...blank screen of despair! 3 chat sessions, all the suggested fixes, a few pleas to that computer gods and nothing. even tried to start a new acct and still blankness. if you get streaming please pass on the secret, thanks! 🙂

Contributor

 • 

2 Messages

2 years ago

Part of my solution is to add a secondary instance of Chrome (PORTABLE) to my PC
in addition to the normally installed copy.  When one instance of Chrome stops playing,
I clear Browsing Data, Cookies, Cached Images, and Hosted app data.  Kill that instance
of Chrome and try the other.  This solution has never failed....
 
BTW, in case you're interested, I use the very latest Chrome on Windows 7 x64...

Tutor

 • 

4 Messages

2 years ago

Just restart your router. This worked best for me.

TFaith065

Mentor

 • 

80 Messages

2 years ago

A bit off topic but what's with the chrome or else? I don't usually stream on my PC but I like too on occasion - but I dislike Chrome with a passion. Are they paying you extra to be the only browser?

TFaith065

Mentor

 • 

80 Messages

2 years ago

Hoping someone has some insight.

Contributor

 • 

2 Messages

2 years ago

omg omg omg!  restarting router worked!  i tried soooo many things (not that, because obvs i'm stupid) 

thank you!  happyhappy joyjoy 🙂

Jrandomuser

ACE - Expert

 • 

7.5K Messages

2 years ago

WRT "why just Chrome" - Unlike some streaming services that use the (deprecated) Flash or Silverlight plugins to display the video (effectively, to do the heavy lifting), DirecTV Now chose to use native (HTML5) facilities for their browser interface (as do a number of other services). However, they require some "enhanced" HTML5 features that not all browsers support, at least in the ways they require.  I assume the problematic areas might include EME (and CDMs and key services), MSE, and specific media formats - there might be others.  Chrome does support what they need, and it is available on a number of platforms (various versions of Windows and macOS, which are officially supported, Linux and ChromeOS which aren't but work anyway).  Safari on macOS also seems to work.  IE doesn't, and neither do the Edge or Firefox, at least as of the most recent versions I tried - I have no idea as to what the specific issues are with those, or what the status is with any of the other common browsers.  I do know that they look at the User Agent string, so to try others, you need to spoof, and the ones I've tried fail.  My guess is that since they have one browser that works well and is available (for free) everywhere that it is needed, rather than special case whatever the issues are on the other browsers, they are using the features they are using, and if others happen to work, fine.  Perhaps after they have gotten the "next gen" apps/backend out and solid, they may revisit this.

 

[Initially, they used Silverlight for some browsers, but beyond being deprecated by Microsoft (5 years ago), Silverlight is no longer supported in Chrome (since 2015) or Firefox (since 2017) and was never supported on Edge - so it basically only gets you IE (which MS has superseded by Edge, if not quite deprecated yet).  They apparently decided that maintaining the Silverlight version (that didn't work all that well anyway) was not worth the development resources.  They also used Silverlight for Safari on macOS, and when they made the decision to drop Silverlight, they initially also were going to drop Safari and require Chrome on MacOS also, but from some comments I've seen, they discovered that the current macOS versions of Safari were good enough to run the native HTML 5 version without Silverlight.  I don't currently have access to a Mac, so I can't test this.]

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

2 Messages

2 years ago

So the only solution is to wipe out all your Cookies every time I want to watch the evening news?  Nice design feature.  Does DirecTV think they might want to fix the bug?

stevenza

Teacher

 • 

20 Messages

2 years ago

DELETING Cookies does not work.  I have tried this, numerous times.. and made sure to include ALL History.  It is now August 8th... why is this still not fixed DirecTV???  I was lucky to get it working once in Incognito Mode, but another instance of Incognito Mode the next day resulted in it still not working.

 

Could someone in the tech dept over there respond to this thread?