Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Contributor

 • 

3 Messages

Tue, Aug 8, 2017 5:22 PM

AT&T TV / AT&T TV NOW Does not work on Chrome

Works with internet explorer, works with fire fox,  works with a fire stick on a TV, works on my 4 year old Smart phone ------ gives me an error 40 with Chrome (the so called preferred browser). turned off all the extensions, antivirus still doesn't work, Windows 7,  I7 processor, with Turbo high speed cable and NO problem with any other video ever.

Responses

Accepted Solution

Official Solution

QuickFix

Mentor

 • 

56 Messages

3 years ago

Go to https://www.time.gov/ and match your windows time to that, down to the second. That fixed  the error 40's for me and a few others on Chrome.

bcbsncjlj

ACE - Expert

 • 

19.1K Messages

3 years ago

People have reported issues with Chrome just like you. Really can not explain it. I for one have rarely had a issue with Chrome on many PC's both desktops and laptops. Low-end to high-end systems. I have seen the issue a couple of times but eventually clears up and loads after several attempts.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Hawghead

Mentor

 • 

31 Messages

3 years ago

I've also had issues with DTVN and Chrome for over six months.  Until support for IE ended, I was using that with little to no problems.  I've since filed a consumer complaint with the FCC, and have received a call from the company president office where they kindly and professionally walked me through some troubleshooting to diagnose possible problems with my pc, as well as anti-virus and firewall that could possibly be the culprit, only to find that the problem is definitely on their end.  Its being escalated (I know some of you have heard this before) to a senior tech for more follow up, which they promise to do in the next two days.  There is no guarantee, but they are aware, and also are diligently trying to find whats causing this for many of us.  They will be looking to tweak their systems just as soon as they can put a finger on it.  Until then, I suggest using the links listed for individual channels on their websites to view on DTVN login credentials, which works fine, as long as those individual channels are supported.  I don't have to tell most of you how much frustration this is, as we all believe things should work seamlessly out of the box. I really like this service with pricing and available channels being exactly what I wanted, now if we can only get it to work!  Hang in there, a lot of really bright people are on it, and I do have confidence that it will eventually be worked out, even though it might not be as quickly as I'd prefer. 

bcbsncjlj

ACE - Expert

 • 

19.1K Messages

3 years ago

Thanks for the update.. My biggest grip, and it continues to be, is just the lack of follow-up and communication that DTVN has with us as customers. I do not see why they can not acknowledge issues and place entries on the board for users to know.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

3 Messages

3 years ago

WORKING!  Thank you QuickFix, Amazing! Simple!

I set my time every month or so, never try to get it to the second, have you figured out how much your clock can be off to have DTVN work on Chrome?, I was only 30 seconds off. ATT should be able to fix this, but it is Ironic it works on IE and Firefox, which they dropped support on and not on Chrome, their pick for the Browsers.

 

Contributor

 • 

3 Messages

3 years ago

Just curious, what other problems were cured by setting the clock? tia

 

QuickFix

Mentor

 • 

56 Messages

3 years ago

Nah, I don't know exactly how far off it can be. Someone from the directvnow subreddit just figured this out today and I'm just trying to hit up places where people are trying to find the solution, because it affects a lot of people and was something that made me mad for so long, too.

 

It's unquestionably something they'll be able to fix easily once they realize this is what's causing the problem for most of us.

 

As for other problems fixed, I don't know. I just meant it fixed other people's error 40's too.

Jrandomuser

ACE - Expert

 • 

7.5K Messages

3 years ago

I am a bit confused - do people not let their clocks sync via NTP to a time server (which I believe is the default in Windows and probably MacOS)?  I know that older versions of Windows had a crappy NTP implementation that didn't sync very accurately, and that the default time source isn't great, but in Win 10, I'd think it should be able to keep the time correct to within 250ms at worst.  No idea about MacOS, but I'd think it would be at least as good.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Hawghead

Mentor

 • 

31 Messages

3 years ago

Thanks QuickFix, your next adult beverage is on me!  Well done.

btw, my clock is now off 12 seconds and DTVN is working on Chrome.  

Tutor

 • 

9 Messages

3 years ago

I've fixed the time difference to the second using the clock. It was off by 15 sec. Cleared the cache, even "reset" everything as told to do by DTVN Rep. Yet, as usual, I STILL have freezing on the browser. I am ready to give up and return to cable. Had no issues with them OTHER than price. Yeah, it's a little more each month, but at least I can stream their service if I choose with no trouble!! Just about COMPLETELY FED UP

Tutor

 • 

2 Messages

11 months ago

Not working in Chrome for me - on 3 different computers. The only browser I've been able to get this working on is Safari on a Mac. 

 

Support chat told me this is a known issue, and they're working to resolve it. It has been weeks now. They gave me a whopping $5 discount for my troubles.

 

No ETA on their fix.

 

Clearing cookies / cache does not work - every single other website works fine, including YouTube and other streaming services like Netflix.

bcbsncjlj

ACE - Expert

 • 

19.1K Messages

11 months ago

Make sure JavaScript is enabled not Java. Also clean cache and cookies (for all dates) and try again. If you have a VPN then disable it. If it fails then try running in incognito mode.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

2 Messages

11 months ago

None of that stuff worked - already tried troubleshooting with support. Everything was working perfectly fine before the Chrome update. Again, they said this was a known issue and they're working on fixing it. It's still not fixed.

bcbsncjlj

ACE - Expert

 • 

19.1K Messages

11 months ago

No issues here with Chrome via Win 10 on all desktops and laptops.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
dpdnow

Teacher

 • 

20 Messages

11 months ago

Re: Availability of Chat button to start a conversation

I am thinking they have a buggy program.  On the same system, I can go to email support and get the chat button to activate.  When I go to the Directv Now support page, it does not work.  I have tried this on a number of systems and get the same results. Thus, I conclude they are purposefully suppressing the appearance to the "availability of the Chat session" or else the program is not working properly. The visibility of the CHAT button is going to be dependent on underlying events that occur when the page (Form) loads.  I suspect that these series of events are not occurring in the same manner on all systems. On some systems, the Chat session always appears, on other systems I have tried it never appears and on my Mobile device it is hit and miss. 

This problem has been persistent from a long period of time.  I know I became very frustrated when trying to contact Directv Now support.