Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
T

New Member

 • 

13 Messages

Sun, Jun 28, 2020 2:11 PM

AT&T osprey box stuck in Directv beta mode

AT&T osprey box stuck in  Directv beta mode and won't update to AT&TV.

I tried resetting via the red button as well as within the settings but it just starts all over and stays beta.

Also tried the 10x reset thing I read about but unless I'm missing a step same result.

Can watch live tv but missing features and no netflix and won't allow netflix app to even download onto box.

My other beta box updated just fine.

Any ideas or help appreciated.

Thank you.

Responses

bcbsncjlj

ACE - Expert

 • 

19.6K Messages

2 months ago

Since its the BETA box then you have no official support. If the factory reset does not resolve your problem then you can try contacting support but the best alternative is to get rid of it and go with a supported device.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Jrandomuser

ACE - Expert

 • 

8.3K Messages

2 months ago

How long did you hold the red button?  To get to a factory reset, you need to hold it down a LONG time - maybe 20+ seconds.  I haven't done it in quite a while, but I think while holding it, the screen goes black and eventually the logo comes back - then you can release the button.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
lydian

Professor

 • 

2.7K Messages

I had an old beta box that would not acknowledge that an update was available. It was eternally stuck on a very old beta version no matter how many red button resets I did.

New Member

 • 

13 Messages

The thing I find most unusual is it updates and downloads through all the Beta versions without a problem up to the last one. Then it just stays in Beta  forever.

Jrandomuser

ACE - Expert

 • 

8.3K Messages

Which model of box do you have?  I have a C71CW-200 (also from the beta) which updated fine (well, after forcing a factory reset), but there were at least 2  models (-200, built by Samsung and -400, built by WNC).

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Brand User
ATTHelp

Community Support

 • 

128.1K Messages

Good morning @Torkie,

 

Thank you for reaching out, we appreciate your patience!

 

Please give one of our AT&T TV specialists a call at 1.800.288.2020 between the hours of 6:00AM CST- 11:00PM CST for further assistance on ordering a new AT&T TV device.

 

Reach back out if there's anything else we may assist you with!

 

 

 

KristinA, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Jrandomuser

ACE - Expert

 • 

8.3K Messages

@ATTHelp - While I don't expect you to be expert on all facets of the business, I do expect you to read the post you are responding to, and pick up on some clues that it might require more than your stock answer.

 

In this case, the post was to AT&T TV Now, not AT&T TV - and AT&T TV Now customers can't get the AT&T streaming box.  The post also used the term "beta" several times (as did most of the responders).  The box was beta tested by giving them to selected DirecTV Now customers, with the explicit statement (as one of the responders noted) that there was no formal support and no warranty for the beta test units.

 

So if you read even slightly between the lines, you should have realized this wasn't the standard case of an AT&T TV subscriber with a bad box.  If you knew about the beta test and the "no support", you could either have said nothing (since that was already pointed out) or - if you had additional suggestions for forcing the upgrade, you could have offered them.  If you didn't know about the beta issues (which clearly the other responders did), you could have asked about it internally to see if there was a useful option you could offer, or again, stayed out of it.

 

Popping in with an inappropriate canned response is something I see time and again from ATTHelp, and it doesn't reflect well on any of you.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

13 Messages

Jrandomuser,

Both Beta boxes are the Samsung 200s made in Thailand.

The one that updated fine has a mfg date a month earlier than the one in question.

I'm starting to wonder if our friends at AT&T turned something off on their end but that would require some thought and inspiration!

Jrandomuser

ACE - Expert

 • 

8.3K Messages

I'm pretty sure they didn't - it appears at least most of the beta boxes (including one of yours) is working properly.  The -200 I have has a mfg date of 7/12/18, but I don't know if that should matter - as best I could tell, the only hardware they updated during (or after) the beta was the remote.  The fact that you were able to get beta updates implies the bootloader is OK.  

 

Have you been able to force a factory restore (holding the red button until the display blanks and then comes back)?  It may be that something in the existing setup is wedged that only a factory restore can clear.  It is also possible (I guess) that something is bad in the flash (hardware or a damaged booloader) that is preventing the update  - that seems pretty unlikely, but if it is the case, then I think you are out of luck.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

13 Messages

I get a bit stubborn when something that should work doesn't. So I'll try to force the factory restore install one more time and if that fails I'll try the 10X restart thing again.....Thanks for the responses.

New Member

 • 

3 Messages

I have the same issue with my beta box it wont update at all smh 

New Member

 • 

13 Messages

Retried all the re-stsart/reset methods still no joy!

Put it in developer mode and I'll see if I can sideload Netflix, Hulu, Amazon etc. since all the regular stations work in Beta.

bno25ab

Guru

 • 

484 Messages

I may have missed this in the correspondence above. How is your box connected? Wifi or LAN? You could try either way to see what happens. Also if possible try on another network from a neighbor or family. Both my boxes which I also received during BETA testing, did not update in the beginning on my network. The first one I installed at my dad's and it immediately updated and the second one started updating after I installed a VPN on my router. SO things can go weird with networks sometimes.

New Member

 • 

13 Messages

It's wired.....I appreciate the alternative ideas and solutions.

I'll give them a try.

Thanks.

New Member

 • 

13 Messages

Success....the worlds most stubborn AT&T Osprey Beta Box has updated to AT&TVNow with full functionality,

I will summarize the methodology below hopefully to help some others unravel this mystery of the absurd. But first some shout-outs to a couple of posters that helped, I had to combine their suggestions to get this to go.

Many thanks to bno25ab, Jrandomuser, ATandTForLife, and MoogleFTW,

What didn't work (at least on it's own): Resets, restarts, 10 restarts, 5 restarts, 15 restarts, WiFi, Hard-wired Lan, even tethered to my AT&T phone 5GE and a normal router and a mesh network at my house. Probably some other things didn't work also.

The methods:

1. Different location/Different network (went to my daughters house, even though she has the same router as me) Hard-wired.

2. Reset /restart still no go. Reboot method - hold red button until globe appears....with no words (NO "resetting your device", No "Powered by Android", No Nothing just the globe. Mine happened after 8X red button restarts and never happened before...so the the number is random depending on your beta box or the weather. Just gotta catch it.

3. Got message "Connecting to the Network" with a update bar that started moving (got excited) and then stopped dead at 20%. for 20 minutes. What did I have to lose...hit red button 1X....she came up and said "downloading updates".  (This could be important)

4. Finished downloading updates (about 10 minutes) and immediately went to installing updates. Completed and rebooted itself!

5. The Beta Box then happily updated itself, paired my remote, signed me in...then updated the box to match my account and my other normally updating and functional Beta Box.

Trust me... I tried everything 15 times with no joy....the above sequence worked on the first try.

Hope this helps some of you with the same issue!

 

Get started...

Ask a new question