Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

New Member

 • 

3 Messages

Sat, Jan 11, 2020 11:56 PM

Why must AT&T cookies be deleted before I can login through a browser?

Every time I try to login to AT&T I must 1st manually delete all AT&T cookies. How can this be avoided?

Responses

Constructive

Employee

 • 

7.5K Messages

3 months ago

that’s a computer issue not an AT&T issue

-------------------INCLUDED IN EACH POST FOR CLARIFICATION______
While AT&T employees do look at forum posts from time to time, we are here to represent the forum with our experiences as customers and do not represent AT&T in any official capacity with our responses and do so on our own time unpaid and off the clock. As employees we are not rewarded nor compensated to participate in these forums This forum is comprised of regular customers to communicate with other customers to offer advice and share experiences same as any other user Although there is a small team of customer care specialists that monitor the forums the sheer volume of posts are simply too many posts for these agents to respond to each one of them.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

This only happens on the AT&T website both with Firefox and Chrome

Brand User

Community Support

 • 

5.4K Messages

Hello, Neil. Please refer to your internet browser's settings for issues with cookies. Thank you. 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

I did look at the settings but since AT&T is the only website with the problem, I don't know what to do

AT&T TV – All Your Entertainment In One Spot.  Learn more…