Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!
Brand User
ATTDigitalLifeCS

Community Support

 • 

6.1K Messages

Fri, Mar 31, 2017 1:41 PM

Welcome to the Troubleshoot Page

Welcome to the Troubleshoot Page of the Digital Life Forum! As a Digital Life customer, you have exclusive access to Solution Center. Solution Center allows you to troubleshoot your Digital Life system without a call or chat.

We recommend watching our Solution Center introduction and regularly visit this forum page for Solution Center updates.

Don’t forget to visit our Learn Page if you have additional questions regarding your Digital Life system.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Responses

Contributor

 • 

3 Messages

a year ago

This is the video link 

https://youtu.be/zmouYuFoaWU

Brand User

Community Support

 • 

6.1K Messages

a year ago

@Jci2002  Hello. If you would please click on my user name and then click "Send PM" to send me a message with your name, address, contact info and account number, so that I can have this looked into on the back end to determine the issue and to resolve it. Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

a year ago

I set my alarm for "away".  A couple of times this week, there is no audible when I open the front door.  The alarm shows that it is set - shows red and I have to enter my code of course.  Is this a battery "thing"?

Brand User

Community Support

 • 

6.1K Messages

a year ago

@benalder 

Hello,

My apologies for the issue. If you would please click on  my user name and then click "Send PM" to send me a message with your name, address, contact info and account number, so that I can have this looked into.

Thank you.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

1 Message

an hour ago

Our home lost power for about 6 hours a couple of months ago and the Digital life screen came up saying our battery power was low. We replaced ALL of the batteries in the system including the rechargeable ones and now we get 'connectivity failed' I don't believe it has worked at all since the battery problem. I do not like paying for a service that doesn't work.

Get started...

Ask a new question