Skip to main content
AT&T Community Forums
Announcements
Get to the head of the class with our Back to School deals!
Brand User
ATTDigitalLifeCS

Community Support

 • 

5.6K Messages

Fri, Mar 31, 2017 1:41 PM

Welcome to the Troubleshoot Page

Welcome to the Troubleshoot Page of the Digital Life Forum! As a Digital Life customer, you have exclusive access to Solution Center. Solution Center allows you to troubleshoot your Digital Life system without a call or chat.

We recommend watching our Solution Center introduction and regularly visit this forum page for Solution Center updates.

Don’t forget to visit our Learn Page if you have additional questions regarding your Digital Life system.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Responses

Contributor

 • 

2 Messages

3 years ago

How do I reset an err msg on the keypad?  Says alarm was not sent to ATT

Brand User

Community Support

 • 

5.6K Messages

3 years ago

@campseverance Have you tried to arm then disarm your system from the keypad?

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

a year ago

So I’ve just added another external att digital life camera. I can not get this connected too far out. So purchased google mesh, when I plug the adapter into the google mesh it has no reading. I get readings/output images no issues when plugged into router. Do I need this set up as a pass through. Anyone else do this to get range extension to the camera?  Please help 

Contributor

 • 

1 Message

a year ago

how do i get the system to discover new key fobs?

Brand User

Community Support

 • 

5.6K Messages

a year ago

@Pete4258 - You will need to call or chat into customer service to have them set your system to discovery mode before discovering your new device.  855.288.2727

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

a year ago

I have device entries that did not happen, I was the only one home.  Can there be false device entries?

Tutor

 • 

4 Messages

a year ago

I also show that my front door battery was changed at 2:45 am, I was asleep.

Brand User

Community Support

 • 

5.6K Messages

a year ago

@akaae1218  Hello. No there are not false entries. Would you please click on my user name and then click "Send PM" to send me a private message with your name, account number, and address and I will have the technical folks take a look on the back end. Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

a year ago

Hello, I was about to but it says not to include any of that information when I was about to reply? I just got off the phone w/ someone from support who was no help at all and then transferred me and it hung up. I am not happy. I was on the phone with him for a long time. I don't understand why he did not get a call back number for me.
Brand User

Community Support

 • 

5.6K Messages

a year ago

@akaae1218  Hello again. I am not sure why that happened and I can look into it and have their supervisor coach them appropriately.  That is correct that you should not reply via this thread with any of your personal information as this is a public forum . Please click on my user name  and click "Send PM" for a private message to be sent to me with the information that I requested. Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

a year ago

I'm sorry, I am not able to find "send private" message. Just called ATT again and explained what happened only for the line to start cutting in/out and not able to hear her. She hung up on me. If you can please tell me where to find private message after clicking on the link I would appreciate it. Thank you.
Brand User

Community Support

 • 

5.6K Messages

a year ago

@akaae1218  Hello. You have to be logged into the forum in order for "Send PM" to show up.. once you log in, click on my user name and then click on "Send PM"

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

a year ago

The plc link led is not lighting up and I tried pairing it and nothing has happened. Please help 

Brand User

Community Support

 • 

5.6K Messages

a year ago

@Jci2002  Hello. I just want to ensure that I am understanding you correctly so I provide the correct information. Are you referring to the DLC, the main controller for Digital Life? If so, what are you trying to pair it to?

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

a year ago

So the dlc connected to the router is down and on YouTube AT&T digital life posted a vid how to fix it if the light did not turn on by paring it with the main controller. The controller located near the box that is installed but when trying to pair them the light stays off 

New Member

 • 

3 Messages

I get readings/output images no issues when plugged into router. Do I need this set up as a pass through.

https://downloadnox.onl/ https://vidmate.cool/ https://vlc.onl/

(edited)

Get started...

Ask a new question