Military Appreciation: Exclusive savings for military, veterans, and their families!
Jaime2767's profile

Tutor

 • 

5 Messages

Mon, Jan 18, 2021 1:35 AM

Opening website desktop app on laptop

I login and cam visually see my account, cameras too but cannot access the site due to an overlaying message that states "Connection Lost: attempting to reconnect. Logout".

I use MS Edge. Works fine with Firefox but I don't use Firefox. I use MS Edge. Is there a fix for this. I don't like Firefox. I don't want multiple browsers. So where do we go from here?

Community Support

 • 

6.8K Messages

1年前

@Jaime2767  Hello. If you would please clear your cookies/cache/history it should then allow for you to log in.

Contributor

 • 

4 Messages

1年前

Its been that way for the 4 years I've been using them...Firefox or Chrome are the only 2 browsers that I can ge to work. Safari on MacOS doesn't work either, btw.

Its curious that MS Edge isn't working as it is now Chromium based.

This is the only site that I have to use Chrome/Firefox with...thankfully its just once a month to get a pdf of my bill.

Community Support

 • 

6.8K Messages

1年前

@PBradz  Hello. I am not sure why you are having any issues with Safari or MS Edge. I just double checked them and they are both working for the app.

New Member

 • 

1 Message

1年前

I have the same problem When I Was working on client siteon MS Edge but after clear browser history , its working fine for me.

(edited)

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.