Shop Now, Avoid Delays - Get Our Best Holiday Deals!
BurtCFII's profile
BurtCFII
#1 Star!
Helpful 1
Supersonic 25!
Employee

Employee

 • 

47 Messages

Fri, Mar 27, 2020 10:47 PM

Lutron Intergration

Once a week ( every now and then a little longer), my Lutron intergration stops working. I have to go to self connect, click on Lutron, then click on refresh and it starts to work again. The lights always work with the app and Alexa while this is happening. Is there any way to keep this from losing intergration with the Digital Life programs I have set up? Thanks in advance.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
TechMann

New Member

 • 

102 Messages

2 y ago

There’s a discussion on this here:

https://forums.att.com/conversations/device-troubleshooting/lutron-integration-stopped-working/5deff883bad5f2f606a25b27

Maybe it’ll solve your problems, since it has a solution.

BurtCFII

Employee

 • 

47 Messages

Thanks, But that was a little different situation. I was also part of that Discussion.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Community Support

 • 

6.6K Messages

2 y ago

@BurtCFII Hello. Couple of questions for you.

You said works with the app... which app are you referring to? Digital Life or Lutron?

Could you also tell me if it is a specific program that you are having issues with and if so, which programs? Thank you

BurtCFII

Employee

 • 

47 Messages

@ATTDigitalLifeCS Sorry, yes it was the Lutron app I was referring to and it is every program I have created that uses the Lutron lights. All my other programs I have created work perfectly that don’t have anything to do with the Lutron lights. Once a week or so I have to refresh Lutron under self connect. For example I created a program when I go to sleep and arm the system, the doors lock the garage shuts and lights go off. But when the Lutron lights stop responding, and I activate the program, everything works except the lights don’t go off. At that point I have to refresh them under the digital life app for the programs to start working correctly with the Lutron lights again.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Community Support

 • 

6.6K Messages

@BurtCFII Hello. How are you 'refreshing' Lurton ? Are you logging out and back in? Or removing and re-adding the devices?

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
BurtCFII

Employee

 • 

47 Messages

@ATTDigitalLifeCS I go onto the Digital Life web page, go to SELF CONNECT, click on LUTRON (which is showing as on of the third party devices that is connected) then click REFRESH.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Community Support

 • 

6.6K Messages

Thank you! We have our developers reaching out to Lutron to resolve the issue.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
BurtCFII

Employee

 • 

47 Messages

@ATTDigitalLifeCS Any Updates? It is still doing it.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

BurtCFII

Employee

 • 

47 Messages

1 y ago

Not sure if anything got worked out,  but it looks like the lights have been working as I have planned.... Just wanted to let you know.

BurtCFII

Employee

 • 

47 Messages

1 y ago

Yes, It's working for me again.

New Member

 • 

6 Messages

1 y ago

Any Updates? It is still doing it.

works like charm .

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.