Skip to main content
AT&T Community Forums
P

New Member

 • 

2 Messages

Fri, Mar 19, 2021 5:53 PM

chime on front door

New battery yesterday by technician. Now no chirp when that door opens. Other doors chirp fine. Volume is set all the way up. I removed the sensor cover and got a chirp when the battery moved by the magnet.  Replaced the sensor cover. Still no chirp when the door opens

Responses

Brand User
ATTDigitalLifeCS

Community Support

 • 

6.3K Messages

2 m ago

@pwashington  Hello. My apologies for the issue. I was able to locate your account based off of the email address that you used for the forum. I had one of our technical folks take a look and looks like they may have been able to resolve this remotely. Would you please check and let me know?

Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

2 m ago

Thank you. I checked just now and the front door still doesn't chirp

Paula

Brand User

Community Support

 • 

6.3K Messages

2 m ago

@pwashington  Hello. I’m sorry that trying remotely didn’t correct the issue. Please contact us at 1-855-288-2727 option 4 so that a specialist can troubleshoot with you and if they cannot get it working they will be able to schedule a tech to come back out and resolve it .

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question