Announcements
Ace Back to School with AT&T's A+ deals!
J

New Member

 • 

4 Messages

Thu, Nov 19, 2020 7:06 AM

App not properly completing tasks

Hi - everytime I use the app to either set alarm, or lock the doors or even use garage door when I click the option it doesn't do anything. I've had the system and app since 2017, never had this issue before. Just today I went to set alarm and it did nothing, however when I walked into the house to manually set it. It then set the alarm by itself from when I had set it if that makes any sense. Tried uninstalling app and reinstalling it still not properly working. On another note, can't view the cameras live feed only can look at recordings. 

Responses

Brand User

Community Support

 • 

6.4K Messages

8 m ago

@Justinkingston15  Hello. My apologies for the issue that you are having. I was able to locate your account based off of the email address that you used for the forum. I had one of our technical folks perform a reboot of your main controller remotely...Would you please go ahead and log in and see if you can view the live feed on your cameras as well as set the alarm, lock the doors, etc and let me know if this is all resolved? Thank you

New Member

 • 

4 Messages

8 m ago

Hi thanks for getting back to me. Still having same issues. I've checked my internet and no issues there. When I tried to test it again. I did the unlock/lock option. It did work, but it took about 10 minutes for it to do so. 

Brand User

Community Support

 • 

6.4K Messages

8 m ago

@Justinkingston15  Hello. Thank you for taking the time to talk with me. Glad it's all back up and running again. Feel free to reach out if you have any other issues.

Have a great rest of your week!

New Member

 • 

4 Messages

8 m ago

Hi there! Seems the app is working fine through wifi, but not on cell network. I was able to set alarm and view camera on my cell connected through wifi. Tried it again on my samsung S8 and iPhone XR without being on wifi getting that video stream error and delay again. Haven't done anything with my router since we talked the other day. No rush or anything urgent needed now, but when you get a chance to reach out to your IT guys I think it's an issue with the app or maybe my system? 

Have a great weekend!

(edited)

Brand User

Community Support

 • 

6.4K Messages

8 m ago

@Justinkingston15  Hey there. Usually that means that you don't have a strong enough cell signal to connect or stream. How's the signal strength? Have you checked doing the same with your other phone?

New Member

 • 

4 Messages

8 m ago

Both phones are at&t and have good signal here and out where I was yesterday, but it did work again when I got home last night. Maybe it is an issue with the phones 

Brand User

Community Support

 • 

6.4K Messages

8 m ago

@Justinkingston15  Next time you go out , can you try the app? The issue does sound like you aren't receiving enough signal strength to connect/stream when not on wifi at home.

Get started

Ask a question
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.