Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!

Tutor

 • 

6 Messages

Wed, Aug 5, 2015 6:54 PM

Music plays but doesn't play

Question. When I plug in my headphones, the music plays. But when I try to play it without headphones, it doesn't really play. Sometimes it doesn't play at all. Other times, it won't play the first 20 seconds and then only plays five seconds. The songs are downloaded not streaming thru google play. How do I fix this? I've only had the phone 1 month.

Responses

ATTMobilityCare

Community Support

 • 

15.2K Messages

5 years ago

Hey there @confused12

 

I’d be happy to help with this music playback issue! Can you please answer the following so we can best assist?

 

  • Device make/model?
  • Which music app are you using for playback?
  • What do you have to do to get the track to play?
  • Does plugging in headphones result in the track playing immediately?

 

Thanks,

Charise

 

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

6 Messages

5 years ago

Moto E 2nd generation. Google play. It's music, notifications, everything. Sometimes it plays and sometimes it doesn't. But it always plays when I have headphones on. It doesn't always happen.

Get started...

Ask a new question