Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.

Official

Accepted

Unanswered

Advanced Filters

Search Results (5)

Relevance
Selected Relevance

Accepted Solution

Official Solution

Having Trouble With Your Internet or Wi-Fi? (Wi-Fi 101)

If you have blinking red lights on your router, please visit our Blinking Red Broadband article for more troubleshooting steps. If you stream or download, check out our Streaming Support article for tips to improve performance.    It’s important to identify potential issues that

Questions

406.1K

47

0

Accepted Solution

Considering adding wired Unifi AP

Hello, I just got the AT&T Fiber Internet, with the ARRIS 210-700 Gateway, and it is fast when it is. The issue I'm having is that the Login page to the gateway becomes sluggish often, I have connected 15 devices, including IP cams, printers,  portable devices, Amazon devices, NAS. Basically the sam

Questions

1.6K

5

0

0

New to U verse, constant WiFi issues

I was forced to switch from DSL to U verse. I've had U verse for 2 weeks and I am constantly having to reboot the router because the WiFi disconnects. The hard wire PC is fine. That part is good, just the WiFi. So far I am very disappointed with U Verse. Is there a fix for this problem?Thanks Jeff

Questions

450

7

0

0

No internet access on iphone 6 only wireless!!

I have uverse, voice, tv, Internet with uverse and AT&T wireless. I love all my services but I would say for the last 3 months I've had horrible experience connecting my iPhone 6plus to my home wireless.  I have an app that monitors if there are any issues with the wireless connection &

Questions

901

1

0

0

Pace 5268ac 2.4ghz issues, signal last for 2 seconds then drops out, have had 4 modems replaced

I am having an issue that I have tried to report to the ATT tech support team but I am not able to get any help.  (I have an NVG599 being shipped but I wanted to report this issue just because the Pace has better specs)   This is my problem.  When I enable the 2.4ghz wifi on the modem, I get a brief

Questions

750

6

0

0

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.