Have you received a suspicious email, call or text message? We can help.

Official

Accepted

Unanswered

Advanced Filters

Search Results (114)

Relevance
Selected Relevance
I777 Won't Charge, Warning: Battery temperature is too high.

This is my situation. My 1.5 yr old i777's battery won't charge. Last week, I plugged in my phone to charge overnight and woke up in the morning with a drained battery. I attempted to charge again, but wouldn't work. Performed the usual remedies of taking out the battery, waiting 30 secs, and then c

Questions

3.4K

4

0

0

Samsung Galaxy S8 stuck on Android version 7.0 (Nougat), won't update

SM-G950U. Everywhere I look online, it says 8.0 Oreo is out for my phone, but the settings say it's up to date at 7.0. There's plenty of storage left. Knox isn't tripped. Bought the phone in an ATT store. My fiance has the S8+ and just updated it to 9 Pie today. What can I do?

Questions

1.3K

5

0

0

random lag spikes/failure to upload om att ping test

randomly my internet lag will spike, ill do a ping test and download is fine, but upload completely fails

Questions

172

1

0

0

PACE 5268AC Installed - wifi network name doesn't show up

Had the PACE 5268AC installed for increased internet speed and multiple devices. The tech changed the wifi name to the original but added 5.0 to the end of the name. There are or should be two networks, the original and the 5.0. The password was changed to the originals password.So there is still th

Questions

490

1

0

0

How do I Uninstall the AT&T Troubleshoot & Resolve Tool? (OS X)

Last week I had some connectivity issues with my UVerse Internet. I installed the Troubleshoot & Resolve tool and cannot, now, figure out how to uninstall it. It's always running in the background and occasionally spawns a popup alerting me that it thinks I have a connection issue (even though I don

Questions

6.7K

26

0

0

How do I fix the plugin for troubleshoot and install.

It was working before with no problem. It stopped working and I had to reinstall pluging again to no avail. I can't figure out how to download the Troubleshoot and install plugin/I checked my add ons. No problem there. Any suggestions? Thank you.

Questions

121

1

0

0

Looking for a solution to my odd speeds.

I would appreciate any way to fix this mess. After multiple speed tests my download speeds are about 343 mbps and my upload speeds are about 900 mbps I am paying for AT&T Fiber 1000 mbps not to mention I was under the beliefe that traditionally your upload speeds will always be slower than download?

Questions

319

1

0

0

Slow speeds through powerline boxes after internet upgrade

I have been running a set of Netgear PL1200 boxes within my home for the past 3 years. Last week we upgraded from 25 MPS to 50 MPS Internet. A technician came and replaced the router that also control U-verse.  I am achieving 40-50MPS on a direct line from the router and about 35MPS on wireless near

Questions

98

0

0

0

Help! Updated and touchscreen unresponsive.

Hello,This morning my phone decided to update itself, an AT&T update on the galaxy s5, and now my touchscreen will not respond. The physical buttons work, but I can't unlock my phone because it doesn't seem to recognize when it's being touched. How can I fix this?

Questions

869

1

0

0

AT&T DSL Internet Slow Speed, Service Down, and Billing Assistance from AT&T

Online Assistance & Things to Know Is your DSL service acting up or running slow? Is your service is down or is the modem blinking red? In most instances, resetting your DSL modem can resolve most issues.   If a reset does not work, we have online tools for you:  Web Su

Questions

67.5K

24

0

0

No phone service (at all) after setting up 3g microcell

I normally get 1 bar on my phone, and i just set up an old 3g microcell, and now i have no bars. Everything with the microcell is green, i just have no phone service. When i go to the front of the house, i usually get 3 bars. None. If i uplug the microcell, I get service on my phone again. Additiona

Questions

2.7K

10

0

0

Caller ID disabled when calling others but shows “on” in settings

Apple iPhone 6S, iOS 11.0.02 Whenever I call others my number shows up as unknown caller ID. I already restarted my phone, reset the carrier settings, and turned the button on and off again on the “show my caller ID” tab. After restarting the phone I still show up as an unknown caller.  things I hav

Questions

389

1

0

0

EL52200 cordless phone won't charge

I have bought new batteries (the type recommended) and no matter how long I leave the phones on the charging base, the batteries won't charge up. What's up with that? I've tried everything

Questions

2K

1

0

0

Very troublesome issue with Ethernet Connection

Hi, Recently, I accidentally unplugged my router, model 5268AC FXN, and hardbooted it. When I plugged it back in, my WiFi came back up but my Ethernet never returned.   While trying to connecting to Ethernet on my Windows 8 PC, "Unidentified Network, Public Network ..... No Internet Acces

Questions

581

1

0

0

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.