Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.

Official

Accepted

Unanswered

Advanced Filters

Search Results (14)

Relevance
Selected Relevance

Accepted Solution

Official Solution

Access Point behind Uverse RG never works properly

I am losing my mind over trying to get a wireless access point to function behind uverse gateways. I just got the new motorola nvg589 and I finally got wifi to work on my router in access point mode but it is so slow. It's an Asus n66u in AP mode with a fixed IP from the gateway. Wired speeds seem t

Questions

1.7K

6

0

0

Accepted Solution

Official Solution

Setting Up and Installing Your Equipment

If you have opted to install your own Internet service or wireless receiver, check out our step-by-step videos below!     Wireless Receiver Installation   Need to troubleshoot? Check out our TV Help Article or Internet Help Article   -ChrisZ, AT&T Community Specialist

Questions

10.8K

2

0

0

Accepted Solution

Official Solution

Delete wireless users from the RG history

I have a 2wire i38hg access point and an INID. On the home page of the router every wireless user device that has accessed the network is listed. Is there a way to clear that history. Primarily I want to remove rarely used devices (children's friends, visiting family members, other guests). Also, ca

Questions

11.2K

4

0

Accepted Solution

Official Solution

U-verse Internet and TV Down - Quick Fixes & Solutions from AT&T

If you have just started having trouble or your service has been acting up for some time, check out some troubleshooting steps below. These steps below have been provided by the U-verse Community Managers and are the most common fixes based on their interactions with other forums members. Note:

Questions

25.3K

5

0

ATT RG - BGW210-700 stops routing VPN / authenticated traffic

Similar issue. my ATT RG (model BGW210-700 with firmware  1.8.18) setup with bridge/passthrough and static IPs and the one (1) dhcp IP ... again all connected from RG in passthrough to my firewall appliance/router. From my firewall appliance I run several BOVPN connections. After a reboot of the RG,

Questions

550

4

0

0

Can I upgrade from 3801 modem from Uverse to a 7550 or 4111n on a 12mbps, with TV, Voice?

Can I upgrade from my 3801 modem that I am renting from Uverse to a 7550 modem or 4111n modem on a 12mbps, with TV, Voice?  I'm just tired of renting and just want to purchase and be done.  I have been renting since At&t came to our city and am grandfathered in at $4 plus fees and taxes but that has

Questions

410

2

0

0

Wire Routing

I am planning on installing the CAT5e cable before my u-verse install and would like to confirm the correct routing. My setup will be for 4 TVs (3 wired and 1 wireless), DVR, Wi-Fi and 4 wired PCs. This is what I assume will be needed.  I will be using Cat5e cable (1) Cat5e cable from the NID to the

Questions

954

13

0

0

Could a faulty residential gateway cause the red alarm light on ONT box? No PON light on either

I contacted CS about my internet service being down and informed them of the status lights on ONT box. CS determined the RG was faulty and said a new one would be sent and received in 2-3 business days. Now I find out for some reason the replacement RG will be not received until July 23, 2019, TEN D

Questions

166

1

0

0

Is there a maximum length the Ethernet Cable be between the Fiber ONT and the RG?

i had previously talked about moving the RG from one end of the house to a more central location for a more evenly spread wi-fi signal. My question (part of another post) was about moving the ONT. Having not heard anything on this topic. I decided to run a 20 or 50 foot CAT 6 cable from the ONT to t

Questions

2.6K

4

0

0

3801HGV - System log errors

Hi,  I am seeing a lot of errors in the System Log of my RG (model: 3801HGV): WRN 2014-06-26T10:37:14-07:00 named: forward start (errno=1) WRN 2014-06-26T10:55:14-07:00 named: Previous log entry repeated 116 times INF 2014-06-26T10:55:47-07:00 ip: ill_dlpi_send: ill_dlpi_head WRN 2014-06-26T10:55

Questions

2.2K

3

0

0

Unable to access configuration page on residential gateway

I was having issues with my old 3800HGV gateway and contacted support.  They sent me out a 3801HGV.  I got it all wired up and connected, however I have run into one difficult and strange issue.From my wired connected desktop which is running Windows 10, I am unable to bring up the RG's configuratio

Questions

559

2

0

0

ATT Uverse and Unifi AC-AP-Lite from Ubiquity

I have a Unifi AC-AP-Lite installed on my network but have been having problems with it since I got it.  Just trying to get some info to troubleshoot and see if the problem is the Access Point or my service/uverse equipment.  I didn't make any changes to the Uverse RG (except for turning off the wir

Questions

2.4K

3

0

0

WHEN IS AT&T FIRMWARE ENGINEERING GOING TO FIX THE CORRUPTED 1.6.7 VERSION?

I have had many major problems ever since July 18, 2018 when AT&T was at my residence to install the Broadband 1000 Fiber Service for both Internet and U-verse. So, it has been 42 days now with constant problems which I have researched and experimented with to the extent of determining the fact that

Questions

573

5

0

0

3rd party router and different scenarios. Please help

HiI am an ATT uverse customer. I am now considering buying a 3rd party router; basically i really need to buy a good range (MOST IMPORTANT), dual band WAP with LAN ports and USB (print/file server), and I have been looking at the netgear nighthawk R7000. This is sold as a router/wap, so i could take

Questions

315

1

0

0

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.