Have you received a suspicious text message? Learn more

Official

Accepted

Unanswered

Advanced Filters

Search Results (36)

Relevance
Weak Wireless NVG510

My NVG510 is giving a weak wireless signal  I'm defining "weak" by when I hold my charged Samsung phone up to it, I get 2 of 5 bars. I just noticed this when my wife asked why she was getting a weak signal in the kitchen (10 feet away and she can see the router.)Any suggestions?the Wired seems fine,

Questions

 • AT&T Internet Equipment

163

0

0

0

NVG510 9.0.6H2D45 Firmware broken the internet

Since the update its blocked the telnet where this was used to turn off the annoying ATT redirect. Can I backdate the firmware or will ATT just push D45 back on the gateware?

Questions

 • AT&T Internet Equipment

3K

2

0

0

NVG510 help!! service light off

i have a 2701hg-b and recieved a NVG510 i followed all intstructions and all cables are correct but all the leds are on except the service led, i cannot connect the nvg510 pplease help ! any ideas?

Questions

 • AT&T Internet Equipment

1.2K

3

0

0

Intermittent NVG510 Connection Issues

Good evening all,   I have had Uverse Internet (signed up for the 6mbp plan) and have had it since June 2014. Since I've owned it, I've experienced frequent disconnect issues and sort have just been lazy and dealing with it daily. I figured that I would just ride it out since I thought I woul

Questions

 • AT&T Internet Features

1.6K

5

0

0

Wireless Light Flashing Very Fast And Slow Connection

Hi, I would like to start this with the problem right away as it is very annoying. The problem is that the wireless light on my NVG510 blinks very rapidly in the same way constantly.This has affected my online play as I am a gamer, it makes my ping shoot up to 100-200 even though I'm on ethernet. I

Questions

 • AT&T Internet Equipment

926

3

0

0

Another client has the SDB write lock

I would like to be able to change some of the settings on my Arris NVG510 but I get this message. Can anyone help with it. I've done a lot of searching and can't find any discussion about it.

Questions

 • AT&T Internet Equipment

22.1K

4

0

0

NVG510: What is the current firmware? I have 9.0.6h2d45

NVG510: What is the current firmware? I have 9.0.6h2d45

Questions

 • AT&T Internet Equipment

464

0

0

0

NVG 510 connection issues

I've had my modem for what, almost 3 years now? No real problems with it specifically until this month. Suddenly I've been experiencing my Xbox live shutting down in the middle of games, or websites on my iPad refusing to load. I know the NVG510 has issues, but these seem different than what I've re

Questions

 • AT&T Internet Features

2K

4

0

0

NVG510 Won't Allow User to Connect via PIN

I set my modem config as 'Security: WPA-Default key', 'WPA Version: Both', and 'WPS: On' (and saved it).  I then type an 8-digit PIN and click 'Submit'.  On my Toshiba Satellite laptop runing Windows Vista, I try connecting to my wireless network by entering the same 8-digit PIN, but get a message t

Questions

 • AT&T Internet Equipment

1.1K

4

0

0

Password change on NVG510

I am needing to change my password so it's not the default.  When I go to the drop down there isn't WPA Custom.  Is WPA-PSK the same thing?

Questions

 • AT&T Internet Email & Security

203

1

0

0

Random Restarts of NVG510 after AT&T Update To Version 9.1.0h9d61

Random restarts occur on Arris / Motorola NVG510 dsl modem. These followed the update to 9.1.0h9d61 by AT&T. In an effort to solve the problem I inspected the settings and noticed that ipv6, which had been disabled, was re-enabled. I also discovered many new filter options had been added to the fire

Questions

 • AT&T Internet Equipment

1.9K

2

0

0

Apple Mail issues with Uverse, new Motorola modem.

We just changed offices and AT&T came over to hook up our internet service, upgrading our Uverse modem to a Motorola NVG510 (from an older 2Wire unit). Ever since installation we have experienced intermittent email issues with our Macs: 1. On two Macbook Pros (mine running Mavericks 10.9.4, the othe

Questions

 • AT&T Internet Features

659

3

0

0

NVG 510 dual band?

Hello, I have a NVG 510 and i'm wondering if it is a dual band router? I would like to setup a 5 ghz wireless bridge between the NVG and another router in different room and have the have both the NVG and second router's 2.4 ghz broadcasting for devices to connect to. In the end, I am trying to exte

Questions

 • AT&T Internet Equipment

3.6K

3

0

0

Remote security camera - Not port forward issue, please read

I am having a frustrating problem connecting to my remote security cameras (ISP is not AT&T Uverse) from my home network (AT&T Uverse). Any other network I connect from works fine - wireless hotspot, phone hotspot, neighbors wireless. I know how to configure port forwards and have verified that they

Questions

 • AT&T Internet Equipment

1.5K

2

0

0

routing internal requests to external IP

Greetings, I have a domain on dyndns.org set to my nvg510's external IP.I have NAT/gaming port forwarding for port 80 set to my small server computer inside the network. When I serve my computer by url from my laptop, it works perfect.....if I'm outside the network.if I'm inside the network the 510

Questions

 • AT&T Internet Features

379

3

0

0

Motorola nvg510 + Apple AirPort Extreme HELP.

Hello everyone,I am a uverse customer, and currently have a Motorola nvg510 modem/router.I recently purchased an apple AirPort Extreme, I hooked everything up using videos in YouTube and everything seems to be working just fine. I noticed that after setting everything up, I still have 2 wifi network

Questions

 • AT&T Internet Equipment

1.2K

1

0

0

Magic jack plus and nvg510 problems

I recently bought the magic jack plus and I am trying to set it up with my nvg 510 modem. I plugged the magic jack into my computer and installed it as the directions said. I got my phone number and subscribed to the 30 dollars a year unlimited local and long distance calling, then took the MJ out o

Questions

 • AT&T Internet Features

792

0

0

0

Connection problems (NVG510)

Several times a day our connection to the internet goes out for 2-4 minutes. On our NVG510 the broadband and service lights go out.  Could this be due to low SN Margin (dB) stats (see table below).   I have ipv6 turned off on the modem.   Here is the last log entry: 2017-01-02T0

Questions

 • AT&T Internet Equipment

607

3

0

0

Connect to IP Camera Plugged into NVR

I've been installing a new security camera system that uses IP cameras. The first three cameras I installed plugged into a switch that, in turn, was connected to my NVG510 modem/router.  The router assigned each camera an address and I'm able to view each in my browser. The addresses are of the form

Questions

 • AT&T Internet Equipment

990

5

0

0

U-verse rebooting once every couple of days...is it normal

I am having problems with the constant booting on my motorola NVG510. It used to be one in couple week but now become more frequent lately. This causing problems on missed call and accessing my digital security away from home. Sometime the broadband light keep blinking red for a few minute then auth

Questions

 • AT&T Internet Equipment

654

8

0

0

Not finding what you're looking for?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.