Have you received a suspicious text message? Learn more

Official

Accepted

Unanswered

Advanced Filters

Search Results (7)

Relevance
Intermittent Disconnects

Is that supposed to happen? I have the router/modem set up exactly as required, and it will randomly disconnect every 2 hours or so, sometimes sooner, it's getting a bit frustrating and needs to be fixed, any advice?

Questions

 • AT&T Internet Equipment

1.2K

16

0

0

Intermittent NVG510 Connection Issues

Good evening all,   I have had Uverse Internet (signed up for the 6mbp plan) and have had it since June 2014. Since I've owned it, I've experienced frequent disconnect issues and sort have just been lazy and dealing with it daily. I figured that I would just ride it out since I thought I woul

Questions

 • AT&T Internet Features

1.6K

5

0

0

Losing connection with uverse at 830 every night and last for hours

Then come daytime my internet is just fine til 830 again each evening.Will come on and you can go to one page then it goes right back to "local access only" mode.

Questions

 • AT&T Internet Features

492

3

0

0

Internet Service keeps turning off on the modem.

Hello, so we have had a LONG saga with our internet connection and AT&T. With our current modem, I have had one answer but it has changed the question. Why do we constantly lose internet service?Some days we will lose it maybe once or twice, while other times it may be over a dozen in an hour (not e

Questions

 • AT&T Internet Installation

504

1

0

0

1 GIG Internet disconnect Issues

In November, I signed up with AT&T for the 1 gig fiber optic service. Since day 1, I haven't had a stable connection. I have disconnect issues almost every single day, sometimes multiple times a day. I have reported these issues over and over again.  I've had 9 different techs come out and replace t

Questions

 • AT&T Fiber Account

426

1

0

0

Disconnects

After flawless 100/100 BGW210-700 connectivity since January I have been having an unacceptably high number of disconnects, as many as twice a week.Here is a log from the most recent disconnect on 12 June but I have no clue what it means:2018-06-12T08:52:59.971089-07:00 L3 CWMP[3784]: DSLF_GetPortIn

Questions

 • AT&T Fiber Account

462

1

0

0

Lag and disconnects in World of Warcraft. ISP to blame

I haven't played the game in years, but started a free trial two days ago. I can connect and log into a world, but after about two minutes there is incredible lag and I cannot interact with anything. I've run a 'tracert' and 'pathping' to the World of Warcraft North American servicers, per Blizzard

Questions

 • AT&T Internet Features

723

1

0

0

Not finding what you're looking for?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.