Have you received a suspicious text message? Learn more

Official

Accepted

Unanswered

Advanced Filters

Search Results (3)

Relevance
Intermittent High Pings - 60% of the time it works every time

Physical Setup:ARRIS BGW210-70018Mb Bonded ADSL2+Loop Length 6100' (Per AT&T Tech)   Problem: Intermittent (4-5 times per day)Pings go from 35ms to over 4,000msSpeeds go from 18Mb to 1Mb or lessSteps to resolve (not in order):Adding AirTies to offload WIFI trafficReplacing Residential Gatew

Questions

 • AT&T Internet Equipment

186

1

0

0

UVerse Constant Major Internet Line Quality Issues - Bonded setup/far from VRAD

I live in Alpharetta Georgia (30022).  I have "UVerse High Speed Internet Max Plus" and U-Verse TV.  Router: Arris NVG589 I'm having serious quality issues with both TV DVR and Internet - especially Internet. AT&T techs have come out 4 times.  The connection works fine after a reboot...but it degrad

Questions

 • AT&T Internet Features

813

1

0

0

Bought house that had bonded pair service, how to request this service under new account?

I bought a house and had AT&T DSL installed. According to the online form, I can only get 3 Mbps. I talked to previous owner and he said he had bonded pair service allowing for 18 Mbps service (unsure if DSL or Uverse). When tech installed, I told him this and he saw that it was using two pairs prev

Questions

 • AT&T Internet Installation

131

1

0

0

Not finding what you're looking for?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.