Have you received a suspicious email, call or text message? We can help.

Official

Accepted

Unanswered

Advanced Filters

Search Results (4)

Relevance
Arris NVG599 5Ghz band remains disabled

I just received another modem from AT&T - the ARRIS NVG599. Apparently there are a lot of folks that hate this router/gateway. After installing, I assumed both bands would work on my Uverse service. the 2.4 is "enabled" but the 5 is "disabled" and no amount of toggling will get it to restart, or bec

Questions

1.5K

4

0

0

Switched from a 2-wire to a 1-wire connection

So, I've been having a great deal of trouble with line 2 of my bonded pair.  Five or six techs later, they switched me to a single wire.  I have been paying for 50 MGBS service and now discover that many of my devices don't have the proper wireless card to get 50 MGBS.  So now I have a 2.4 ghz and a

Questions

183

1

0

0

iPhone 5 not working with the AT&T 5 GHz service

I come home, turn my Wi-Fi on, and my iPhone 5 connects to the 5 GHz AT&T service. Upon doing so, none of my apps will work. The browser will load, yet it won't load any pages. Same thing with other apps. They will open but not load anything. As soon as I connect it to the regular AT&T service every

Questions

99

1

0

0

ATT GigaPower and WiFi

Just had the gigapower installed a few days ago and I ordered the 1gb speed package. I know this is a dual band router/modem. I know ideally, one would connect to the 5ghz channel and not the 2.4....However, when on occasion one of my devices is hooked up to the 2.4, I only get speeds around 60mbps

Questions

520

1

0

0

Not finding what you're looking for?