Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Tutor

 • 

5 Messages

Sat, Dec 1, 2018 11:07 PM

Wifi Calling in airplane mode not working

I have a galaxy s8 and s8+.  Both have wifi calling turned on.  When I put them in airplane mode and try to make a call from my house it says I can't make a call with airplane mode on.  Any suggestions?  I have very poor service in my home.

Responses

Accepted Solution

Official Solution

lizdance40

ACE - Sage

 • 

72.3K Messages

a year ago

Once you turn airplane mode on, you have to turn Wifi back on (your “fan” would be dark until you do).  

 

🐾 I don’t work for AT&T. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

“Lack of planning on your part does not constitute an emergency on my part” 🆘 Dont expect normal any time soon.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

a year ago

Thanks.  I know that I have turned wifi back on after airplane mode.  

Tutor

 • 

5 Messages

a year ago

So your accepted solution is not a solution.  I have airplane mode on with wifi turned back on and can't make calls.

Tutor

 • 

7 Messages

a year ago

The solution is for AT&T to fix whatever they messed up.   This is ridiculous.

 

It isn't your router, or your phone...it is an AT&T problem.

 

I have verizon and my wifi calling/text is working fine in the same house where an iphone and an android AT&T phones can't make or receive any wifi calls/texts.

lizdance40

ACE - Sage

 • 

72.3K Messages

a year ago


@jms54 wrote:

So your accepted solution is not a solution.  I have airplane mode on with wifi turned back on and can't make calls.


So the next question is , “do you have home internet?”   It may sound like a stupid question, but unless you have all the boxes checked, Wifi calling isn’t going to work.   

You need an ATT branded phone.  Capable phone, the S8+S8+ is.  Home internet with Wifi.  You need to set up Wifi calling in settings, verify your e911 address, then your phone will show either the + on the Wifi fan, or AT&T Wifi in notification bar.  

If neither phone will connect to Wifi calling despite all being correct, it is a phone problem.  Although 2 would be very odd.  There have been a few phones reported that won’t connect after recent updates.  Solution is to reset network settings and sign in to Wifi again.  

 

 

🐾 I don’t work for AT&T. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

“Lack of planning on your part does not constitute an emergency on my part” 🆘 Dont expect normal any time soon.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
sandblaster

ACE - Expert

 • 

36K Messages

a year ago

@lizdance40 There have been multiple WiFi calling not working posts since yesterday, enough to conclude there might be some issue on the ATT side. No problem on our two phones, though. WiFi calling is working fine. @goodsizer, have you tried rebooting your phone? The last time my phone would not go to WiFi calling, a reboot fixed it.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

a year ago

Yes, I have high-speed internet, two different wifi compatible phones and have tried it at home and at a neighbor.  I have reset my settings.  I have called tech support and spent quite a lot of worthless time on the phone with them.  I will wait as it does seem that the problem is on AT&T's side.

Tutor

 • 

7 Messages

a year ago

Ive tried everything and it is two different phones

AT&T TV – All Your Entertainment In One Spot.  Learn more…