Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Tutor

 • 

5 Messages

Sun, May 26, 2019 8:37 PM

Samsung Galaxy S9+ won't send group messages

I've always been able to send group messages (2-4 people) and within the last two weeks, they won't send.  I get an orange exclamation mark and if I click on it to resend, it still won't do it. 

Responses

Accepted Solution

Official Solution

pgrey

ACE - Master

 • 

3.4K Messages

10 months ago

@Leann1 Try "clearing the App Cache" for whichever Messaging App you're using (probably Samsung Messages).

 

Can you give a bit more detailed description, on what happens, when you try to send to those threads (if clearing the cache doesn't help)?

 

There are some more "involved" ways to get this working, with a more likely "success rate", like using "SMS Backup and Restore", to save all your SMS/MMS  and de-installing (i.e. rolling-back in the case of Samsung Messages. Then rolling-forward (re-installing the Messaging App updates), after restarting the phone and app) the Messaging App, and then restoring your messages.  This can be a little "tricky" though, you want to be SURE you have your messages backed up, BEFORE the roll-back (to avoid losing all your message threads, permanently). 

*If this (or another post in this thread) fixes your problem/issue, please mark it as "accept-solution", and I'll tag it, to make it easier for others to find the answer(s). FYI: I'm an AT&T end-user, just like most of us in the forum. Thanks.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
pgrey

ACE - Master

 • 

3.4K Messages

10 months ago

@Leann1 Try disabling WiFi, and sending.

If that doesn't work, try disabling the "Advanced Messaging" Setting, and re-sending.  

Since you have small (<=10) groups, you should be able to send without the need for Advanced Messaging, or at least without the need for the ">10 recipients" part of it.

*If this (or another post in this thread) fixes your problem/issue, please mark it as "accept-solution", and I'll tag it, to make it easier for others to find the answer(s). FYI: I'm an AT&T end-user, just like most of us in the forum. Thanks.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

10 months ago

Thank you for the suggestions. However, neither one worked. Any other
ideas?
Thanks

Tutor

 • 

5 Messages

10 months ago

Thank you SO much! That worked!!!
pgrey

ACE - Master

 • 

3.4K Messages

10 months ago

@Leann1 Great, glad to hear, which one finally fixed it, flushing the System Cache, or ?  
I marked it as "Solved", just want to make sure I "tag it" correctly, so others can find the solution.

Thanks for letting me know!

*If this (or another post in this thread) fixes your problem/issue, please mark it as "accept-solution", and I'll tag it, to make it easier for others to find the answer(s). FYI: I'm an AT&T end-user, just like most of us in the forum. Thanks.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

10 months ago

The clear cache worked. Thanks again!

Tutor

 • 

6 Messages

10 months ago

I have the same problem - how do you clear the cache?

Thanks much!

 

Jeannie

pgrey

ACE - Master

 • 

3.4K Messages

10 months ago

@Jmfitz 

- Go to "Settings->Apps & Notifications

- If you're on Android 9.x, it should have the "recently opened apps" near the top, which would include your "Messages" app. If not, scroll down to "Messages", in the list, and select it (ether way, select it).

- Click on "Storage" in the next list of items (specifics about the Messages app).

- Click on the big "Clear Cache" button.

 

Now, restart your phone, and re-open the Message app, and see if this fixes it.  I'm not 100% sure if @Leann1 cleared just the app-cache, or the system-wide-cache, as I had mentioned the 2nd one, as a "backup", since it can clear some other "deep rooted" cache entries (sort of hard to explain the details, here).

I can probably find a pictorial step-by-step on the system cache, if necessary, but try the app-cache, first, and let us know...

 

*If this (or another post in this thread) fixes your problem/issue, please mark it as "accept-solution", and I'll tag it, to make it easier for others to find the answer(s). FYI: I'm an AT&T end-user, just like most of us in the forum. Thanks.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

10 months ago

Go to Samsung messages, then app settings, then storage, then clear cache
AT&T TV – All Your Entertainment In One Spot.  Learn more…