The Samsung Galaxy Z Flip4
k.carvalho's profile
k.carvalho
20th Community Anniversary
#1 Star!
25,000 views

Tutor

 • 

7 Messages

Wednesday, April 1st, 2015 9:05 PM

Samsung Galaxy S5 Text notifications don't work properly after Lollipop update

Prior to the update when I'd get a text message there would be the usual notification sound.  If I went in and replied and then left that text open and that person sent another text it would make the sound with each subsequent texts.  After Lollipop it makes the sound on the first text but not on any subsequent.  It's really frustrating because I don't know when I get replies after the first one.  I've researched and researched.  I did the prescribed backup and reset but other than creating a pain in the neck to set everything back up again it didn't fix the problem at all.  Do you have any idea how to fix this or a workaround?  Thanks!

Accepted Solution

Official Solution

Samsung

Ambassador

 • 

518 Messages

8 years ago

k.carvalho,

Thanks for reaching out to us. This is a change to the Lollipop OS and is not a configurable option. As long as you are using the app, you would not receive a notification sound. We apologize for the inconvenience. 


Thank you,

Samsung Support ^Kov

k.carvalho

Tutor

 • 

7 Messages

8 years ago

Thank you for the response.  Is there any plan on getting this back or is this a permanent change? It's frustrating because I don't know when a second/third etc. text comes through unless I'm staring at my phone which is not possible for obviouse reasons.  It was just a great feature and it's greatly missed by me anyway.

Tutor

 • 

8 Messages

8 years ago

Well, that did not really solve the problem. I have the same issue.. Is there gonna be a work around or a fix for this?  Why did Samsung take it out anyway? That is just stupid.

k.carvalho

Tutor

 • 

7 Messages

8 years ago

I agree this is stupid. Doesn't seem like too much to ask. I'd like to know why they removed this feature also. All I can say is I wish I'd never updated.
k.carvalho

Tutor

 • 

7 Messages

8 years ago

For anyone having this same complaint I downloaded chompSMS and its working great! Just make sure you so in and stop the stock messaging and turn off notifications from the actual app itself. I'm thrilled to have found a solution!
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.