Skip to main content
AT&T Community Forums
Announcements
Get to the head of the class with our Back to School deals!

Contributor

 • 

2 Messages

Wed, Feb 18, 2015 4:42 PM

Samsung Galaxy S5 and WIFI

I updated my phone awhile ago and it's now on version 4.4.4.

It now connects and dsiconnects to ANY wifi whether it is Charter

at home or AT&T at work. 

PLEASE FIX THIS! 

 

And turning off the Smart Switch is NOT an option! My husband and

I, along with the rest of your customers, pay good money to have 

quality service!

 

Thanks!

Responses

Accepted Solution

Official Solution

Samsung

Ambassador

 • 

518 Messages

5 years ago

Hey Bananas0604, 

 

We are sorry to hear that this is happening and causing you frustration. With smart switch off are you no longer being disconnected or is it just occurring less frequently? If you have noticed that you are no longer experiencing the WiFi connection issues with smart switch off, we would definitely recommend leaving the switch off. 

 

Zoe, 

Samsung Support

Snakeyeskm

Mentor

 • 

67 Messages

5 years ago

Logic, unfortunately, seems to have no place in these issues. 🙂
Turning off the Smart Switch seems to be the only option to at least enable a consistent Wi-Fi connection.

Samsung

Ambassador

 • 

518 Messages

5 years ago

Hey Bananas0604,

 

We're sorry to hear about the frustration with your wifi connections, but we'll be happy to help. Can you please give us a few more details on what's happening? Is your wifi randomly connecting and disconnecting to known wifi networks, or to any open network regardless of whether you've used it before?

 

Thanks,

 

Liv,

Samsung Support

Contributor

 • 

2 Messages

5 years ago

Yes! I have to turn off my smart switch to maintain a connection. 

 

Otherwise it is near impossible to type anything while it's connecting 

and disconnecting. 

 

 

Get started...

Ask a new question