Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
The Samsung Galaxy S24
jwoytus's profile

2 Messages

Monday, May 20th, 2024 1:45 PM

S22 keyboard microphone icon has disappeared after update

After an update, the microphone button on the samsung keyboard disappeared.  You know, the one you press to speak a text or whatever.  I check GeneralM anagement/SamsungKeyboard/Voice Input.  It's set to Samsung voice input. When I try the settings gear and "..." on the keyboard, i don't see a microphone to turn on.  what else do I try?  Most importantly, I'd like to get back the ability to speak a text.

My phone says it is UI 6.1 and Android 14

Accepted Solution

ACE - Sage

 • 

118.3K Messages

1 month ago

Okay depending on which keyboard you're using you should have at the top left hand corner of your keyboard a circle with four little boxes in it. Tap on that. 

Gboard 

This brings up the options that you can include in your toolbar. The microphone option should be one of them. Rearrange your toolbar to put the microphone back up the top.

Samsung

The microphone button is at the bottom left of your screen. 

If it's not there, click on the setting gear, follow the path until you turn on voice typing.  

(edited)

Community Support

 • 

232.8K Messages

1 month ago

Hello @jwoytus,

 

Thanks for reaching out to us, and we're right here to fix your issue.

We would request you to please contact the manufacture for more information on this. And we're right here if you need any assistnace with the account related details.

Please let us know if there is anything else, we're more than happy to assist you.

Thank you for contacting AT&T Community Forums.
Veronica, AT&T Community Specialist.

2 Messages

1 month ago

That's the answer (Samsung).  the microphone moved from above the keyboard to the ribbon on the bottom.  Thanks!

ACE - Sage

 • 

118.3K Messages

1 month ago

Very welcome 

1 Message

30 days ago

Mine is still missing after this update and it's turned on in settings for samsung voice. What do I do now?

ACE - Sage

 • 

118.3K Messages

30 days ago

The path...

Click on the settings gear. 

Scroll way down to where it says voice input. 

Select Samsung voice input 

The microphone should now appear way at the bottom on the left side of your screen below the space bar

1 Message

25 days ago

To restore the microphone icon on your Samsung keyboard after the update, go to Settings > General Management > Keyboard List and Default, and ensure "Google voice typing" is enabled. If the issue persists, reset the Samsung Keyboard settings via Settings > General Management > Samsung Keyboard settings > Reset to default settings. Clearing the Samsung Keyboard cache in Settings > Apps > Samsung Keyboard > Storage > Clear Cache may also help. Reboot your device afterward to apply the changes.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.