The Samsung Galaxy S24
Eldric's profile

Voyager

 • 

2 Messages

Monday, August 29th, 2016 5:31 AM

Problem with MTP transfer on Galaxy S5 after Marshmallow update

Hey there, hoping someone can help me with this issue:

 

My Galaxy S5 just had an update for the new Android OS - Marshmallow. Everything appeared to be running normal until I tried to transfer files between my computer to the phone, via data cable.

 

I've plugged in the cable and the computer absolutely does not recognize the phone being connected whatsoever. I've changed the USB connection to "Transferring media files" (no recognition from the computer) and even manually gone into the connection menu (*#0808# in the dialer) and made sure that the connection is MTP (I've tried both MTP and MTP + ADB, both with no luck). The phone is only recognized when I change the protocol to "Transferring images" and "Charging" - any MTP connection results in the phone vanishing from the computer. Using Smart Switch is impossible as the software doesn't recognize the unit as being connected in MTP mode, and any other mode results in an error with the software saying that the phone is in the wrong mode.

 

Anybody happen to have a solution to this? Really would like to get some of the apps and files I had to pull off so the phone could update, BACK onto the phone!

 

Thanks in advance!

Community Support

 • 

231.2K Messages

8 years ago

Hey @Eldric!

 

I’m sorry to hear about the trouble you’ve been having with your PC connection since the update! That would certainly be frustrating to have your PC stop recognizing your connection like that!

 

Have you tried downloading USB device driver for it from here?

 

If that fails, you might want to try a few other USB ports, just to isolate the issue to the phone rather than your PC.

 

If you are sure it is the phone, I would suggest trying to clear the cache partition, and if that fails, a master reset (although I see the issue with being unable to backup/restore your phone due to the USB issue, I would recommend a cloud based alternative like AT&T Locker in that case).

 

Here’s the steps for clearing the partition cache!

 

  1. Turn off the device.
  2. Press and hold the following three buttons at the same time:
    • Volume Up key
    • Home key
    • Power key
  3. When the phone vibrates, let go of the Power key but continue to press and hold the Volume Up key and the Home key.
  4. When the Android System Recovery screen appears, release the Volume Up and Home keys.
  5. Press the Volume Down key to highlight 'wipe cache partition.'
  6. Press the Power key to select.
  7. When the wipe cache partition is complete, 'Reboot system now' is highlighted.
  8. Press the Power key to restart the device.

 

And for the master reset:

 

Settings > User and Backup > Back up and Reset > Factory data reset > Reset Device.

 

Thanks for reaching out, have a great day!

 

Kevin, AT&T Community Specialist

Voyager

 • 

2 Messages

8 years ago

Kevin,

 

I uninstalled any/all Samsung drivers I found in the Device Management on my computer and installed the driver you linked. Unfortunately it's not helping - the phone is still only recognized if it's transferring in PTP mode or "Charging", and I can only transfer (not read) files if it's in PTP mode (and only then - kinda/sorta).

 

I cleared the cache as you described - still no go, still the same issue and results as those listed above.

 

I'm trying to avoid resetting back to Factory Settings, as there's some logins for apps that I barely remember but still actively use.

 

I spoke with an AT&T support rep - he said that apparently the Marshmallow update had proven to be extremely buggy and several people were having an issue. He recommended the factory reset as you suggested but understood my issue with the logins. His told me to give it a few days (at most a week) and wait for another software patch to be sent out to resolve the OS issues, as one was supposed to be forthcoming fairly soon. If after a week the patch has not come out, to contact Samsung technical support and ask them about the software patch.

 

Unfortunately, short of losing everything I have on my phone in a Factory Reset, all I can do now is wait. Smiley Frustrated

Contributor

 • 

1 Message

4 years ago

I did the Factory reset and installed the new driver on my computer and it did NOT help at all... 
Reinstalling all my old apps is so much fun. 😞

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.