Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Contributor

 • 

1 Message

Sun, Mar 10, 2019 2:53 AM

note 9 emojis

After the latest Pie update every time I try to send emojis I get a notification to Change input mode, but when I hit settings all I get is Manage SIM card messages. How do I change the input mode to stop my emojis from being received as question marks??? PLEASE HELP!!!

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Administrator

 • 

112.6K Messages

a year ago

Hi @JaysDad,

 

Thank you for reaching out! We'd love to help you. Are you using the default keyboard that comes with the phone? Have you tried tinkering with the keyboard settings, to see if the update may have changed anything? 

 

You can also use our Troubleshoot & Resolve tool. Select your device to begin. Choose Keypad and buttons beneath Device/software issues. Choose Keypad, and follow the steps until you reach the steps for the keyboard. Follow the instructions and let us know if this helps!

 

Collin, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

6 months ago

I have this same problem on a Note 8. Has anyone figured this out??  It's not the keyboard -- I've tried it on both Samsung Keyboard and Google GBoard. For me, it only occurs when using the Samsung Messages app and when sending SMS. MMS emojis send fine; SMS emojis send as question marks! Phone tells me to click on Settings to change input mode to "automatic," but when I click on Settings, the ONLY option to click on is "Manage SIM card messages." No option to change input mode. Frustrating!!

Contributor

 • 

2 Messages

6 months ago

The "Accepted Solution" is not a solution -- at least not for me!

AT&T TV – All Your Entertainment In One Spot.  Learn more…