Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
The Samsung Galaxy S24
SBlizz's profile

Contributor

 • 

3 Messages

Wednesday, April 29th, 2015 10:04 PM

New Samsung Galaxy S6 fails to send text messages

I just "updated" from a Samsung Galaxy S3 to the new S6. Now when I go to send a text message, at least half the time it fails to send. I have full service and I've tried restarting and powering off, waiting for a few minutes and starting up again. Nothing has solved the problem. So frustrating.

 

Anyone got a fix?

Contributor

 • 

2 Messages

8 years ago

Is it possible that a text message with a photo won't go through thru if the cellular network is overloaded?  For instance, a special event when thousands are stuck in traffic?

Contributor

 • 

2 Messages

8 years ago

Text messages and picture (multimedia) messages are not consistently going through between my S6 Active and my wife's S6 Active.  This is very annoying.  What do we do?

Contributor

 • 

1 Message

7 years ago

It is happening in my house so far. Have the Microcell, works sometimes, other times it don't. Another family member has S4, never a problem. They receive and send quick from others who try to help us. Mine is so slow when it is sending or receiving, especially photos. Tried to text Test to the number listed. It failed to send. 

Frustrated to the hilt!

Contributor

 • 

1 Message

7 years ago

After an hour on the phone with AT&T, here's what worked on my S6 active:

 

1. Clear cache in Messages: Settings/Device/Applications/APPLICATION MANAGER (no shortcuts)/Messages/Storage/Clear Cache

2. Clear cache on whole phone: Settings/System/Storage/Cached Data (wait until it calculates data used) then choose "Delete" when it asks to clear cache

3. Turn off advanced messaging. This isn't really useful; it only works if someone else has it turned on, and it gives you Time Read info, etc., like an iPhone. Inside the Messages app, choose Moore/Settings/Advanced Messaging and then toggle off "Use Advanced Messaging." This is what really fixed it; the other stuff was just nice housecleaning.

Contributor

 • 

1 Message

7 years ago

In also having this problem with just specific contacts. Help?

Contributor

 • 

1 Message

7 years ago

My active S6 has same problem.  I'm connected to my home wi-fi, but it doesn't matter.  Problem happens all the time.  Odd that it sends texts to some contacts but not all...???  I texted 151 and ATT replied my text messaging is working...???

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.