Troubleshoot your device issues
B

New Member

 • 

2 Messages

Thu, Jan 20, 2022 1:00 PM

Network mode not showing for 5G

I bought my phone from ATT samsung s21 ultra 5g and love the phone. And I signed up for the Elite unlimited plan for 5G. Now I want to make sure my phone will use 5G when in an area that it is avaialble. So I googled it and went to Settings - connections - mobile networks but there is no Network mode listed.  Why is it not listed and how do I fix it ? I want to make sure I'm ready to use 5G when ever I' in an area that has it. I checked the ATT 5G coverage map and it said that my address was listed as having 5G. Yet when I take my phone off wifi all I get is 4G LTE. 

Accepted Solution

Official Solution

joeldf

ACE - Guru

 • 

736 Messages

5分前

AT&T blocks access to the Network Mode setting for all of their phones. It's just what they do. Your phone will automatically get the highest network type your SIM card allows. 

Also, it may take a while before you see 5G in the upper right side of the phone. When I first got my S20 FE 5G, it was about 2 months before I finally started seeing "5G" and not just "4G-LTE" or "5G-E".

GLIMMERMAN76

ACE - Expert

 • 

23.4K Messages

5分前

did you get a new sim card when you got the phone?

New Member

 • 

2 Messages

5分前

yes I did, I went back to my old phone to make sure I didnt trransfer it. I still had my old sim in my old phone that I dont use anymore

ATTHelp

Community Support

 • 

191.9K Messages

5分前

Hey there, @bandtcamp!  We want to help.

 

Let’s meet in a Direct Message to discuss your device's inability to display Network Mode under Mobile Network.

 

Please check your Direct Message Inbox (it’s the chat icon next to the bell icon in the upper right corner of the Forums).

 

Looking forward to assisting you.

 

Lar, AT&T Community Specialist

New Member

 • 

7 Messages

4分前

Can someone explain to me why I can't get 5g service on my unlocked s22 ultra I had a unlocked note 20 ultra 5g and it received it but my new phone doesn't and customer service couldn't give me answer why I can't get 5g

z_zk_z

New Member

 • 

20 Messages

4分前

TO Los912:  My unlocked Samsung S22 Ultra shows 5G but I am not getting very high internet upload speeds (getting less than 200MBPS) standing near 5G antennas.  I recall not getting high speeds on my Note 20 Ultra 5G either but I had to use my own "Access Point" settings for better speeds and stability.  I am searching to see, if I need to have my own "Access Point" settings instead of using the default ATT Enhancedphone settings on the S22 Ultra.

(edited)

New Member

 • 

7 Messages

4分前

To z_zk_z: what did you have to do to get 5g on your phone like I said previously I contacted customer service they tried 3 different things  and rest my service but still no 5g it only shows LTE not even LTE+

z_zk_z

New Member

 • 

20 Messages

4分前

To: Los912:  I didn't have to do anything.  I just moved my AT&T SIM card from my Note 20 Ultra 5G to my Samsung S22 Ultra.  The upper right corner of the screen shows "5G".  You may want to go to a different area to see if it shows differently. I recall seeing mostly "5Ge" (aka LTE+) on my Note 20 because "5G" wasn't very common a year ago.  Anyway, FYI, I just ran a "speedtest app" and I got 35MBPS down / 2MBPS up, regardless of the fact that mine shows "5G".

New Member

 • 

7 Messages

4分前

To: z_zk_z: switched out my sim from my note 20 ultra too but it never changed to 5g it stay on LTE so I went and got another sim from the store and it says the same thing idk I probably called them back to see it they can figure it out 

New Member

 • 

2 Messages

3分前

Los912 We're you able to get it figured out? I'm experiencing the same problem.

New Member

 • 

7 Messages

3分前

To:slyasa: no its still only showing LTE  and its been almost 2 weeks and still no response from att to explain to me what's wrong and why 

New Member

 • 

10 Messages

3分前

Just got two new identical AT&T Samsung Galaxy S22 500GB Ultras on Monday as upgrades to a locked AT&T GS5 and a locked AT&T GS6.
One phone indicates network mode "5G"; the other phone indicates "4G LTE".
We have unlimited 5G service.
We used Samsung Smart Switch to transfer info and settings from our old S5 and S6 phones.

Spent a couple of hours in a chat this AM to resolve the problem. I was switched between three "experts", and the last one had me 1)do a network reset; 2) download and update the OS;  and asking for two device specific ID's (ICCD and IMEI). Update did not work and he said they would remotely increase the device's reception sensitivity by this afternoon.

Nothing has changed yet.

New SIMs were installed at an AT&T store, where info was copied from the older, physically incompatible SIMs.
Do anyone know how to remedy the problem since AT&T does not show "Network Mode" in Settings?

New Member

 • 

10 Messages

3分前

To test if one of the SIMS is defective (no 5G), can I swap them?

GLIMMERMAN76

ACE - Expert

 • 

23.4K Messages

3分前

yeah you can swap them.

New Member

 • 

10 Messages

3分前

Thanks GLIMMERMAN76!

It was the SIM. Phone displaying 4G LTE immediately displayed 5G after the swap.

Wish I'd thought it before I went thru that huge exercise yesterday.

I think the AT&T sales tech inadvertently put the nanoSIM from the old GS6 in the new Ultra.

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.