Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
The Samsung Galaxy Z Flip4
anuj19's profile

Contributor

 • 

2 Messages

Mon, Mar 9, 2015 6:32 PM

Internet not working on Korean version of Samsung Galaxy S3 (SHV-E210K)

Hi.. I bought a Samsung galaxy S3 phone from Korea on which I am able to receive/make calls. Also, I have been able to use data services on the mobile in Korea, India, etc.

However, in US, I am not able to use data services and getting very very slow speed on data (even internet doesnt work on slow speed most of the times).

 

Please suggest a solution for the same.

Thanks

Darknessrise

Professor

 • 

2.4K Messages

8年前

@anuj19 

 

Did you post in the internet forums by accident instead of the wireless forums? Are you talking about your Wi-Fi or cellular connection? I'm assuming cellular. I'm assuming that the Korean version of the phone that you purchased does not support a lot of the cellular network bands that are in the US which is leading to problems.

GLIMMERMAN76

ACE - Expert

 • 

23.4K Messages

8年前

have changed your apn to ATT?

 

Some older Android Smartphones may use the wap.cingular APN as the default AT&T setting. This APN no longer supports Smartphone data connectivity and you will need to program the new settings. If you are unable to program your device following the steps below, refer to your user manual or contact the manufacturer for assistance.

  1. Access the Settings menu.
  2. Locate and select Wireless & Networks or More Networks.
  3. Select Mobile Networks.
  4. Select Access Point Names.
  5. Locate and select the option to add a new APN. This is usually accessed by a + symbol on the screen or by tapping the menu button.
  6. Program each field using the settings below.
  7. Save the changes to return to the APNs menu and select the new APN.
Smartphones
Name ATT Phone
APN phone
Proxy Not set
Port Not set
Username Not set
Password Not set
Server Not set
MMSC http://mmsc.mobile.att.net
MMS proxy proxy.mobile.att.net
MMS port 80
MCC 310
MNC 410
Authentication Type None
APN type default,mms,supl,hipri
APN protocol IPv4
Bearer Unspecified

Tablets
Name ATT Broadband
APN broadband
Proxy Not set
Port Not set
Username Not set
Password Not set
Server Not set
MMSC Not set
MMS proxy Not set
MMS port Not set
MCC 310
MNC 410
Authentication Type None
APN type default,mms,supl,hipri,fota
APN protocol Enabled
Bearer Unspecified

(edited)

Contributor

 • 

2 Messages

8年前

Thanks for your responses.

 

Darknessrise: Yes, I meant cellular. How should I confirm if this is the issue of band? Is there any solution to this issue?

 

GLIMMERMAN76: Yes, I have changed my APN to ATT Phone. Still, the cellular data is not working. 😞

 

Please help as it is creating a lot of problem for me.

Thanks

 

 

 

 

 

GLIMMERMAN76

ACE - Expert

 • 

23.4K Messages

8年前

@anuj19 

 

well there is not much else you can do.  The phone is suppose to work with att gsm and hspa according to the specs.  If you getting slow data that means your on gprs or edge.  You could take it to a att store and ask for help.  

 

Are you on a prepaid account or a post pay account?

 

 

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.