The Samsung Galaxy S24
Frodobert's profile

New Member


1 Message

Saturday, May 7th, 2022 7:26 PM

How do I turn off the autofill function for area codes?

When I attempt to call a friend in New Zealand, my AT&T Samsung Galaxy A32 5G automatically places a +1 in front of the phone number and I cannot complete the call. +1 is the international dialing area code for the United States, so it makes sense for the 99.9% of calls I make domestically. But how do toggle the autofill of the +1 on and off? Google searches show that for many Samsung phones, this icon is under Phone--Call Settings--Other Call Settings. But as you can see from the following screenshot, that isn't the case for my phone:

Community Support


231.2K Messages

2 years ago

We want to help you turn off your assisted dialing, Frodobert.


You can choose to toggle off the Assisted Dialing, so that the 1 does not automatically appear when dialing out. 


To turn off the Assisted Dialing on your phone:

  1. Open the Phone app 
  2. Tap more options (three vertical dots)
  3. Choose settings
  4. Select Assisted Dialing and toggle to off. 

If you are unable to find the Assisted Dialing from the steps above, then please view the owners manual for further instructions on pages 83 and 102. You can also use search while in the settings to find what you are looking for. 


Please reach back out to us if you need further assistance. Thank you for contacting AT&T Community Forums.


Lorie, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.