Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Teacher

 • 

2 Messages

Sun, Jun 10, 2018 7:45 PM

Galaxy S7 Oreo update issues.

I updated my Galaxy S7 edge the other day to the latest Oreo update and now many applications crash immediately when entering. Examples are Messages, Gmail, and various social media applications (all are updated to their latest version). Anyone else experience this and/or is there a solution?  

Responses

Lilybell2

ACE - Professor

 • 

1.6K Messages

2 years ago

I suggest you wipe the S7's cache partition.  It's easy to do, won't delete your data, and it will fix many post-update issues.

 

  1. Turn off the device.
  2. Press and hold the Volume Up key, Home key, and Power key at the same time.
  3. When the phone powers on, the Android System Recovery screen appears approx. 30 seconds later.
  4. Release all of the keys.
  5. Press the Volume down key to highlight "wipe cache partition."
  6. Press the Power key to select.

 

 

Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Select "Accept as Solution" to help others with the same issue find an answer.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Teacher

 • 

2 Messages

2 years ago

I've tried wiping the S7's cache partition, but the applications still crash.

Lilybell2

ACE - Professor

 • 

1.6K Messages

2 years ago

It's possible there may be a 3rd party app that's creating a conflict with other apps, causing them to crash. I suggest you restart your phone in safe mode and run it that way for awhile to see if you experience the same problem while in safe mode where 3rd party apps can't run. 

 

If you don't experience the same problem while in safe mode, then that's a very strong indicator that the issue is being caused by a 3rd party app.  (Not necessarily one that's been recently installed.)  Then you would need to track down the offending app(s) by removing apps one at a time until you locate the culprit.  It's best to keep a list of the apps you remove so the ones not responsible for the problem can be reinstalled. 

 

 

Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Select "Accept as Solution" to help others with the same issue find an answer.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

2 Messages

2 years ago

I have the same problem!

Tried to clear cache, no fix.

Many apps have this issue.

Even my camera doesn't work anymore?

It comes on and as soon as I get 1 picture it closes.

"Camera has stopped"

"Close app"

Stupid updates!

Lilybell2

ACE - Professor

 • 

1.6K Messages

2 years ago

@Seahawk2000  If wiping the cache partition didn't help, you should try running in safe mode to see if the issue still persists.  If it does persist in safe mode, then you may need to do a factory reset.  I realize no one likes to hear that, but sometimes it's what's needed to set things right again. 

 

 

Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Select "Accept as Solution" to help others with the same issue find an answer.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

2 Messages

2 years ago

 A lot of people I know are having this issue and it all started immediately after the update to Oreo... I don't think wiping cache and booting safe mode is going to make a difference.  It is going to need to be a fix on the developers end.

Lilybell2

ACE - Professor

 • 

1.6K Messages

2 years ago


@Wedgebiggs wrote:

 A lot of people I know are having this issue and it all started immediately after the update to Oreo... I don't think wiping cache and booting safe mode is going to make a difference.  It is going to need to be a fix on the developers end.


Well, maybe so, but it's not an Oreo issue.  Perhaps it may be related to Samsung's customized iteration of Oreo, or even AT&T's further customized version. 

 

 

Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Select "Accept as Solution" to help others with the same issue find an answer.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Teacher

 • 

5 Messages

2 years ago

Did not fix issues. Screenshot_20180625-162825_Samsung Experience Home.jpg

 

Screenshot_20180625-164406_Chrome.jpg

 

Lilybell2

ACE - Professor

 • 

1.6K Messages

2 years ago

@earlj3  All that's left to try is a factory reset. 

 

 

Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Select "Accept as Solution" to help others with the same issue find an answer.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

2 years ago

Having the same issue after the update. I can't even load pics to send in facebook messenger.... please fix this.

Contributor

 • 

1 Message

2 years ago

My phone was fine before the Oreo update. I hate it now. It's so very slow now, apps stop, and my customized ringtone continually reverts to AT&T firefly. Is it possible to undo the update??

Lilybell2

ACE - Professor

 • 

1.6K Messages

2 years ago


@ph2018 wrote:

My phone was fine before the Oreo update. I hate it now. It's so very slow now, apps stop, and my customized ringtone continually reverts to AT&T firefly. Is it possible to undo the update??

 


No, you cannot undo the update.  If none of the suggestions in this topic help, then I suggest you consider taking it to a uBreakiFix authorized to provide Samsung Care.

 

 

Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Select "Accept as Solution" to help others with the same issue find an answer.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

2 Messages

2 years ago

Why would you even push something this buggy out!  My phone was fine.  I avoided the Cursed update for days and days...  Then it installed on it's own.  Now my phone is broken.  I cannot wipe it because it is a company phone.  On top of that AT&T should have warned that may require a wipe and give us the option to opt out of the update!!!

Tutor

 • 

2 Messages

2 years ago

Why would you even push something this buggy out!  My phone was fine.  I avoided the Cursed update for days and days...  Then it installed on it's own.  Now my phone is broken.  I cannot wipe it because it is a company phone.  On top of that AT&T should have warned that may require a wipe and give us the option to opt out of the update!!!  Oh, Also.... My phone is hotter than a fire cracker all the time now.  The battery only lasts about 3 hours until it needs a charge.  Prior to the update I could go for a full day or more!

Lilybell2

ACE - Professor

 • 

1.6K Messages

2 years ago


@JimPBarber wrote:

Why would you even push something this buggy out!  My phone was fine.  I avoided the Cursed update for days and days...  Then it installed on it's own.  Now my phone is broken.  I cannot wipe it because it is a company phone.  On top of that AT&T should have warned that may require a wipe and give us the option to opt out of the update!!!  Oh, Also.... My phone is hotter than a fire cracker all the time now.  The battery only lasts about 3 hours until it needs a charge.  Prior to the update I could go for a full day or more!


Jim,

 

I believe you can only refuse an operating system update three times and then it auto-installs.  Often, wiping the cache partition is enough to clear up post-update issues, and sometimes it takes a factory reset.  I understand the issue in this being a company phone; therefore, you cannot wipe it.  If possible perhaps your company's IT department may be able to wipe and restore the phone for you. 

 

 

Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Select "Accept as Solution" to help others with the same issue find an answer.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.