Uniquely for you. Preorder the new Google Pixel 6.
fryfry81's profile

Contributor

 • 

3 Messages

Tue, Apr 21, 2015 6:17 PM

Galaxy S6 Edge wifi issue

Just picked the phone up over the weekend, 3 days ago. From the first day I've been having trouble with the wifi. 

 

At first turning it on it works great. Then I stop using the phone for a bit, half hour to an hour. When I go to look at something, I won't have a connection. wifi shows as connected, but nothing loads. I turn wifi off then on again, and everything works normally. Happens all day long, and everywhere I go. 

 

I've tried resetting the phone, resetting the modem (at home and work) as well as the router. I'm at a loss, and getting irritated!

 

Any ideas?

Community Support

 • 

15.2K Messages

7 y ago

Hey there! @fryfry81 Thanks for posting your concerns.

 

I’m sorry to hear the Wi-Fi is not working correctly. If the reset you’ve done was a factory and this is still happening, we’d recommend returning the phone to the point of sale and get it exchanged. If you’ve purchased the phone online through AT&T any company store can help you get it exchanged.

 

To locate a store, please go to www.att.com and click on the Store Locations & Appointments on the upper right. Please be aware we offer a 14 day return period on any device.

 

Thanks!

Charise

Contributor

 • 

3 Messages

7 y ago

I tried going to the AT&T company store where I got the phone already. They told me it must be a feature in the phone. Then told me I need to take it up with Samsung. They wern't very helpful. I'd rather not go back there with the same issue.

Contributor

 • 

3 Messages

6 y ago

And, I am still having the issue. Seems to be less often now, but it is still present. I've updated the firmware on all of my wireless devices. It is the only other thing I've done.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.