For the latest on our response to Coronavirus (COVID-19), click here.



6 Messages

Mon, Dec 21, 2015 5:07 PM

Galaxy S6 Active problems after 5.1.1 update

Hello, hope someone can help me that has had this same problem with their Active phone or either test their phone by connecting to a device through the night while sleeping and see if the device is still connected in the morning.


I recently replaced my 3 year old Atrix HD phone that died with a Galaxy S6 Active.  My original Active phone indicated almost immediately an operating system update(5.1.1) was available.  After doing the update, I noticed the hotspot option on phone would not keep devices connected even though I had it set for "never time out".  After contacting over 4 ATT techs and 2 Samsung techs, and these techs being able to manipulate my phone as if they had it in hand, ATT ordered a replacement phone for me.  I received it 12/11/2015.  I tried to get it to update the 5.0.2 operating system as soon as I got it but it did not show an update was available until 12/20/2015(yesterday), so I had to send back my first phone in order to keep from paying for 2 new phones.  I did the update and now this phone which was working perfectly with the old system keeping devices connected 24 hours per day is doing the same thing.


I usually have my Directv receiver and printer connected 24 hours a day unless I leave home with my phone. My othe devices connected are my laptop and Vizio TV.  Usually, the phone hopspot will show no devices connected fairly quickly if I am not constantly using my

laptop.  The phone still shows the hotspot as on, but no devices connected.  I have to manually turn off the hotspot and then turn back on and all devices reconnect for awhile, then eventually the phone will show no devices connected again.Smiley Frustrated


My Motorola Atrix HD worked flawlessly for over 3 years as a hotspot and never disconnected unless I turned the hopspot off.


Thanks for any help or information,




Accepted Solution

Official Solution

Community Support


15.2K Messages

4 years ago

Hi there! @coolbikeman thanks for posting your concerns. I’m sorry to hear you’re having issues with this. Since you have the tethering set to never timeout, you’ll want to check the AT&T All Access app if it’s on your phone since it has the same type of setting.

When you launch the app, select the settings option on the upper left of the app, then tap hotspot. You’ll see the automatic time out option which can be set to never which should resolve this.


Hope this helps


AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.



6 Messages

4 years ago

I don't have this app installed on phone I just go into the settings  on the phone to turn on hot spot.  I could try installing the app to see if I makes any difference
Thanks for your help
AT&T TV – All Your Entertainment In One Spot.  Learn more…