Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
Mr_Spork

Teacher

 • 

10 Messages

Sun, Jul 10, 2016 2:39 PM

Galaxy Note 5 WiFi connectivity.

My phone updated to Android 6.0.1 a couple of weeks ago and now it seems like the device will not maintain a stable wifi connection in my home. It might be due to the AT&T Smart wifi app going into sleep mode at will. Before I uninstall it, i wanted to try  and determine if the issue stems from the app or the device itself. thnx!

Responses

Accepted Solution

Official Solution

Mr_Spork

Teacher

 • 

10 Messages

4 years ago

I'm sorry to report that the popup message did in fact return. But I was able to determine after speaking with AT&T tech support, that the AT&T Smart WiFi app was in fact the culprit that had taken control of wifi connectivity. Once that was disabled, everything was working properly. I wasn't even thinking about an app controling the wifi. Anyway, thanks for all your help and patience.

lizdance40

ACE - Sage

 • 

76.9K Messages

4 years ago

Reset network settings and sign in to your wifi again and see if that fixes it.

 

I've noticed my GS6 in disconnected from wifi when I wake it.

Android 6 optimizes your battery and will turn anything that uses battery off when the phone goes to sleep.  That seems to include wifi.  The only time wifi remains active while in sleep mode is when plugged in to power.  

 

It it has not caused any increase in data usage on my phone.

 

 

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Mr_Spork

Teacher

 • 

10 Messages

4 years ago

I reset the settings and logged back into my wifi so we'll see how that behaves. I also found the setting that keeps the device from closing the wifi when it goes into sleep mode, so that should be helpful. Also, when it connects to my wifi it keeps asking for this permission. Any idea what

up with that?

 

SmartSelectImage_2016-07-10-10-20-01.jpg

lizdance40

ACE - Sage

 • 

76.9K Messages

4 years ago

That's new.  Is your wifi access a mobile hotspot?

Usually a public hotspot or wifi requires you agree to terms of service, but not a password.  Home wifi requires only a pass key.   

 

 

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Mr_Spork

Teacher

 • 

10 Messages

4 years ago

Hi Liz!

 

nope, this is my home wifi so it has the pass key. don't know why it's doing all that.

lizdance40

ACE - Sage

 • 

76.9K Messages

4 years ago

Weird.  I've only seen that with public wifi.

 

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Mr_Spork

Teacher

 • 

10 Messages

4 years ago

Same here. This only started after the last update to the OS so all i can do is throw my hands up! lol! Thanks for the feed back! Smiley Happy

David606

Employee

 • 

3.5K Messages

4 years ago

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
pgrey

ACE - Master

 • 

3.4K Messages

4 years ago

Is it possible you're connecting to your router's "guest" subnet (seperate network SSID from your regular WiFi, but often close to the same name, depending)?

 

Some routers or Access Points, by default, have a setting that requires a guest user to "agree to terms" and/or use a different passkey, after the initial connection is established.

For example, I can configure a bunch of different, isolated user groups on my APs, and use different passkeys for each group (mine are more of a commercial type AP), really handy if you want to use them, probably not so great if you're not into network topology/complexity and permissioning...

 

@David606 I saw your link to using the old DHCP method, which would make sense, *if* they were able to connect, but not able to get an internet connection, but not necessarily in this case, IMO.

 

To me, it sure looks like you've connected to a different subnet...

Edit: I should mention, I've helped maybe 4-5 people with this on MM(6.0) now, which on some phones must nuke your WiFi settings.  Almost all were connecting to the incorrect network after upgrade.

 

*If this (or another post in this thread) fixes your problem/issue, please mark it as solved, and I'll tag it, to make it easier for others to find the answer(s). Thanks.

*If this (or another post in this thread) fixes your problem/issue, please mark it as "accept-solution", and I'll tag it, to make it easier for others to find the answer(s). FYI: I'm an AT&T end-user, just like most of us in the forum. Thanks.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
pgrey

ACE - Master

 • 

3.4K Messages

4 years ago


@Mr_Spork wrote:

I reset the settings and logged back into my wifi so we'll see how that behaves. I also found the setting that keeps the device from closing the wifi when it goes into sleep mode, so that should be helpful.


One more thing, I thought I should mention.  You should re-enable  the WiFi sleep, unless you specifically want it to ping your router for things like email, websites that refresh, etc, when your phone is "asleep".  
Some people like this, others hate that it can pretty dramatically reduce their battery life.

Either way, it should have *zero effect* on whether or not it can re-connect to your router(any router), once you get past this issue.

*If this (or another post in this thread) fixes your problem/issue, please mark it as "accept-solution", and I'll tag it, to make it easier for others to find the answer(s). FYI: I'm an AT&T end-user, just like most of us in the forum. Thanks.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Mr_Spork

Teacher

 • 

10 Messages

4 years ago

Is it possible you're connecting to your router's "guest" subnet (seperate network SSID from your regular WiFi, but often close to the same name, depending)?

I checked my router and the guest network is disabled so that's not it. I also re-enabled the WiFi sleep function. I'm all for saving battery life!

pgrey

ACE - Master

 • 

3.4K Messages

4 years ago

Did you flush your cache partition?  

It could be you're seeing a cached page from another Router/AccessPoint, with the same IP or similar UUID info.

 

You've rebooted your router too, correct?

 

Really scratching my head otherwise, this is typically a public hotspot popup, per my above explanation.

 

*If this (or another post in this thread) fixes your problem/issue, please mark it as "accept-solution", and I'll tag it, to make it easier for others to find the answer(s). FYI: I'm an AT&T end-user, just like most of us in the forum. Thanks.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
MyrMyr

Tutor

 • 

11 Messages

4 years ago

I had the same problem with my Note 5 connecting to wifi. I really thought it was a problem with my new phone. Then, a couple of weeks ago, AT&T had a software update, and now the wifi issue is resolved. You may want to check to see if you have the latest AT&T software update.

 

Mr_Spork

Teacher

 • 

10 Messages

4 years ago

Did you flush your cache partition? 

It could be you're seeing a cached page from another Router/AccessPoint, with the same IP or similar UUID info.
 

You've rebooted your router too, correct?

I'm sorry, not familiar with flushing the cache partition? But I have not rebooted my router. We'll do that for sure.

Mr_Spork

Teacher

 • 

10 Messages

4 years ago

AT&T had a software update, and now the wifi issue is resolved.

This particular issue actually started after the update MyrMyr refers to.

Get started...

Ask a new question